[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jakioz hangs when I save or auto correct  XML
Forum Index -> Jaikoz Issues
Author Message
erinblythe


[Avatar]

Joined: 31/07/2009 14:45:31
Messages: 8
Location: Brooklyn, NY
Offline

Ive been trying to use my Jaikoz 3.1.0 (fully licensed) and continue to have the same problems. It seems that anytime I try to load multiple folders the program freezes at various times during the correcting or saving batch process causing me to have to cancel and force-quit the program. Then, the program still shows as running in my dock, leaving me unable to relaunch Jakioz without restarting my machine. THEN, When I go to restart my machine, my dock and menubar disappear leaving the computer stuck on my wallpaper image without shutting down. I can then only shut down the machine by pressing the power button.

My music is located on a Bus-Powered 350 GB Glyph PortaGig connected via USB 2.0 to my MacBook. My connection to the the internet is wireless via a D-Link Airplus Extreme G DI-624 Router. I have tried a complete uninstall and re-installation of Jaikoz only to have the problem persist. I'm at a loss at what to try next! I've attached Jakioz log files, not sure if these are the log files one would need to look at. Let me know if I can provide any further detail or files!
 Filename jaikozdebug0-0.log [Disk] Download
 Description jaikozdebug0-0.log
 Filesize 57 Kbytes
 Downloaded:  453 time(s)

 Filename jaikozuser0-0.log [Disk] Download
 Description jaikozuser0-0.log
 Filesize 17 Kbytes
 Downloaded:  376 time(s)

 Filename JavaApplicationStub.crash.log [Disk] Download
 Description JavaApplicationStub.crash.log
 Filesize 55 Kbytes
 Downloaded:  350 time(s)


MacBook, 2GHz, Intel Core Duo, 2 GB RAM, OS 10.4.11
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7868
Offline

It's not clear from the logs when hanging is ocurring, but I can see problems saving some files giving the following error (which Ive not seen before)

ava.io.IOException: Bad address
at sun.nio.ch.FileDispatcher.write0(Native Method)
at sun.nio.ch.FileDispatcher.write(FileDispatcher.java:39)
at sun.nio.ch.IOUtil.writeFromNativeBuffer(IOUtil.java:104)
at sun.nio.ch.IOUtil.write(IOUtil.java:60)
at sun.nio.ch.FileChannelImpl.write(FileChannelImpl.java:204)
at sun.nio.ch.FileChannelImpl.transferToTrustedChannel(FileChannelImpl.java:450)
at sun.nio.ch.FileChannelImpl.transferTo(FileChannelImpl.java:521)
at org.jaudiotagger.tag.id3.AbstractID3v2Tag.adjustPadding(AbstractID3v2Tag.java:1221)
at org.jaudiotagger.tag.id3.AbstractID3v2Tag.writeBufferToFile(AbstractID3v2Tag.java:1336)
at org.jaudiotagger.tag.id3.ID3v23Tag.write(ID3v23Tag.java:800)
at org.jaudiotagger.audio.mp3.MP3File.save(MP3File.java:777)
at org.jaudiotagger.audio.mp3.MP3File.save(MP3File.java:693)
at com.jthink.jaikoz.data.id3.MP3Bridge.saveDataToFile(MP3Bridge.java:511)
at com.jthink.jaikoz.data.id3.MP3Bridge.<init>(MP3Bridge.java:215)
at com.jthink.jaikoz.data.id3.MP3Bridge.saveToFile(MP3Bridge.java:139)
at com.jthink.jaikoz.data.AbstractAudioFileBridge.saveFile(AbstractAudioFileBridge.java:20
at com.jthink.jaikoz.TagSaver$WorkerThread.run(TagSaver.java:57

The files appear to me on an external drive, can you give me more information about this ?

thanks Paul (Administrator)
erinblythe


[Avatar]

Joined: 31/07/2009 14:45:31
Messages: 8
Location: Brooklyn, NY
Offline

Hi Paul,

My music is located on a Bus-Powered 350 GB Glyph PortaGig connected via USB 2.0 to my MacBook.
Drive Format : Mac OS Extended (Journaled)

My connection to the the internet is wireless via a D-Link Airplus Extreme G DI-624 Router.

- Erin

MacBook, 2GHz, Intel Core Duo, 2 GB RAM, OS 10.4.11
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7868
Offline

Hi Erin

The Jaikoz Crash Log is from the 29th of July, but the debug and user log don't start until the 2nd August, and the only problems I can see with these are on saving files not loading files. So if you are still getting this problem can you send a more recent crash and you can send all the Jaikoz logs using Advanced/Create Support Files.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team