[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Unable to start Jaikoz.  XML
Forum Index -> Jaikoz Issues
Author Message
Anonymous



Windows XP Professional x64 SP1
J2SE Runtime Environment 5.0 Update 9



Any ideas?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

The screenshot of Jaikoz looks more like what you would get with Java 1.4 or earlierrather than 1.5. First steps to resolving this problem you need to :

open command window
Run java -version to see version returned
Run Jaikoz.bat and see what output you get

Post the output back to this forum

thanks paul

thanks Paul (Administrator)
Anonymous



Me again,

Code:
C:\Program Files (x86)\Jaikoz>java -version
 java version "1.5.0_09"
 Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_09-b03)
 Java HotSpot(TM) Client VM (build 1.5.0_09-b03, mixed mode, sharing)
 
 C:\Program Files (x86)\Jaikoz>jaikoz.bat
 
 C:\Program Files (x86)\Jaikoz>jaikoz.bat
 
 C:\Program Files (x86)\Jaikoz>jaikoz.bat
 
 C:\Program Files (x86)\Jaikoz>jaikoz.bat
 
 C:\Program Files (x86)\Jaikoz>jaikoz.bat
 


:/
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

Have a jaikozuser0.0.log or jaikozdebug0-0.log been created, is there anything inside them ?

thanks Paul (Administrator)
deizel


[Avatar]

Joined: 13/12/2006 16:11:39
Messages: 2
Offline

Me again, my forum account is working now.

I had accidentally cut the contents of jaikoz.bat when looking at it, hence no output. I have reinstalled and ran the tests again.
Code:
C:\Program Files (x86)\Jaikoz>java -version
 java version "1.5.0_09"
 Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_09-b03)
 Java HotSpot(TM) Client VM (build 1.5.0_09-b03, mixed mode, sharing)
 
 C:\Program Files (x86)\Jaikoz>jaikoz.bat
 debuglogfile is:jaikozdebug0-0.log
 userlogfile is:jaikozuser0-0.log
 java.lang.NullPointerException
         at com.jthink.jaikoz.d.qc.?000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000new(Unknown Source)
         at com.jthink.jaikoz.d.xb.?000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000class(Unknown Source)
         at com.jthink.jaikoz.g.?000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000000000000000000000000000000000000
 00000000000000000000000000000000000000000000000class(Unknown Source)
         at com.jthink.jaikoz.Start$1.run(Unknown Source)
         at java.awt.event.InvocationEvent.dispatch(Unknown Source)
         at java.awt.EventQueue.dispatchEvent(Unknown Source)
         at java.awt.EventDispatchThread.pumpOneEventForHierarchy(Unknown Source)
 
         at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
         at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
         at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
         at java.awt.EventDispatchThread.run(Unknown Source)
 

After all the above output Jaikoz launches with the same error message as shown in the initial post.
Code:
 C:\Program Files (x86)\Jaikoz>dir
  Volume in drive C is 160gb
  Volume Serial Number is 7CE0-7FF9
 
  Directory of C:\Program Files (x86)\Jaikoz
 
 23.12.06  19:10    <DIR>          .
 23.12.06  19:10    <DIR>          ..
 23.12.06  19:07             1,689 acknowledgement.html
 23.12.06  19:07    <DIR>          help
 23.12.06  19:07                82 jaikoz.bat
 23.12.06  19:07           319,488 Jaikoz.exe
 23.12.06  19:07             2,238 Jaikoz.ico
 23.12.06  19:07             3,664 Jaikoz.lax
 23.12.06  19:08                 0 jaikozuser0-0.log
 23.12.06  19:07            28,579 jaikoz_en.properties
 23.12.06  19:07            39,302 lax.jar
 23.12.06  19:07               207 layout.properties
 23.12.06  19:07    <DIR>          lib
 23.12.06  19:08               129 license.jai
 23.12.06  19:07             7,969 license.txt
 23.12.06  19:10            14,520 settings.jai
 23.12.06  19:07            12,608 settingsdefaults.jai
 23.12.06  19:07    <DIR>          UninstallerData
               13 File(s)        430,475 bytes
                5 Dir(s)  10,028,990,464 bytes free
 

A jaikozuser0.0.log was created, or already existed, it is empty though.

No jaikozdebug0-0.log file.

d.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

OK, well at least we have identified that an error is occurring very early on. Two things to try:

Edit the Jaikoz.bat modifying -l1 to -l7 that should give us more info.
Also I notice you are running Windows 64bit, maybe there is a problem on 64bits, have you installed Java 64bit, and have you access to 32bit machine ?

thanks Paul (Administrator)
Anonymous



I have the exact same problem and I am not running 64bit.

I changed the jaikoz.bat file from -|1 to -l7, but still nothing in the log.

I am running Java Version 1.5.0 (build 1.5.0_10-b03)

My system has a fresh Windows XP build. The only strange thing about my system is that Windows is installed on the d: drive. I do not have a c: drive.

I have purchased a Jaikoz license. I had it working but since my new Windows install it no longer want to run.

Please advise.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

Can you check you have a C:\Windows\Temp folder

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team