[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
MusicBrainz isn't responding in Jaikoz?  XML
Forum Index -> Jaikoz Issues
Author Message
Alfg

Pro

Joined: 20/10/2009 15:32:35
Messages: 330
Location: Germany
Offline

I use Auto Correct for my songs and after a while, today in the afternoon, Music Brainz doesn't respond anymore (Jaikoz hangs).
With Manual Correct, the selection of songs is shown, but when I select one song, Music Brainz doesn't send the metadata of this song to Jaikoz (Jaikoz hangs)

Someone else have this issue?

using Jaikoz 9.3.0 NGS
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7510
Online

Its working for me, please retry or check your logs, are you using the latest version Jaikoz 2.5.1 ?

thanks Paul (Administrator)
Alfg

Pro

Joined: 20/10/2009 15:32:35
Messages: 330
Location: Germany
Offline

Paul,
I just send you an e-mail with the logs from this afternoon, when the troubles started

Hey, it's Jaikoz 3.5.1

using Jaikoz 9.3.0 NGS
Alfg

Pro

Joined: 20/10/2009 15:32:35
Messages: 330
Location: Germany
Offline

Today, after restarting the computer and reinstalling JRE, Jaikoz works again like charm (MusicBrainz is responding).

using Jaikoz 9.3.0 NGS
Alfg

Pro

Joined: 20/10/2009 15:32:35
Messages: 330
Location: Germany
Offline

It seems to me that the problems arises with Java 6.19 (Build 1.6.0_19-b04) 64Bit. Java 64Bit randomly stops to build connections to stimpy.musicbrainz.org.
With Java 6.0.180.7 32Bit I don't have these troubles.

using Jaikoz 9.3.0 NGS
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7510
Online

Really, can you send me some evidence/details.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team