[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jaikoz 7.1.1 linux installation asks for java 1.8.0  XML
Forum Index -> Jaikoz Issues
Author Message
disfit



Joined: 18/09/2010 10:41:21
Messages: 5
Offline

Installation of Jaikoz 7.1.1 on linux gives an error message:

The application that you are trying to install requires a 1.8.0 version or later of the Java platform. [...]

According to the information on http://jthink.net/jaikoz/jsp/download/checkjavalinux.jsp the java version has to be higher than 1.7.0_09. (Mine is 1.7.0_45)

Outdated information or hick-up in the install file?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Yes its outdated information, please you need to install Oracle Java 8, this is how you do it on Ubuntu

Code:
 sudo add-apt-repository ppa:webupd8team/java
 sudo apt-get update
 sudo apt-get install oracle-java8-installer
 


because this is more difficult than Java 7 I think I will bundle it with the installations like I do for Windows and OSX.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team