[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Java 1.8 requirement for Songkong install  XML
Forum Index -> SongKong Issues
Author Message
danderso1981



Joined: 15/01/2015 17:49:24
Messages: 2
Offline

The latest download of songkong-windows64 wants Java Platform 1.8.0 version when the latest version from the Java web site is Java 1.7.0_72. How do I get around this to install the program?
[Email]
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7543
Online

Windows installers come bundled with Java, you don't need to separately install it, and if you do it has no effect on SongKong.

(But Java 8 is now available from java.com)

thanks Paul (Administrator)
billgate



Joined: 12/03/2015 04:46:06
Messages: 1
Offline

I purchased a SongKong license today and as of this email I have not gotten my license email. I did receive the paypal receipt.

I have checked my spam folder and it was clean.

Is this a normal delay?




_____________________
You can get score highest marks in learn spanish dumps exam using spanishprograms - learning spanish audio and test king which are prepared by top certified professionals, languagelearninglibrary ccna wireless training.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7543
Online

Hi, I checked and I have nothing for the email address registered to this forum account, did you use a different email,

thanks Paul (Administrator)
 
Forum Index -> SongKong Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team