[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Error - Files cannot be modified  XML
Forum Index -> SongKong Issues
Author Message
CupazStu


[Avatar]

Joined: 24/11/2015 13:02:59
Messages: 3
Offline

I have a huge database on a NAS box, which has a username and password access
When I set SongKong to update it, I get a load of errors saying the files cannot be modified
is this likely to be a permissions problem
I can access the files fine and SongKong reads them ok but no modification
Cheers
Stuart
JeffL



Joined: 04/01/2016 15:26:13
Messages: 4
Offline

I am having the exact same problem. I just purchased SongKong and it doesn't appear to work.
velly40



Joined: 23/01/2016 04:47:22
Messages: 1
Offline

I'm now having this issue with most of my music collection. I scanned a large portion of it and wasn't happy with the file naming but now I can't do anything with them.
Tried moving the songs to different folders, changed the file name and even tried to restore them back to how they were originally and nothing works on them now?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7483
Online

The February release of SongKong adds significantly more information when it does not have permissions https://jthink.atlassian.net/browse/SONGKONG-954


Has the latest release fixed your issue or at least made it clearer why there is an issue.

And today we discovered a Java bug that can cause an IOException, see this thread http://www.jthink.net/jaikozforum/posts/list/16607.page where you can also download a fix.

If this isn't the issue please email support@jthink.net your support files (Help:Create Support Files) I can help further

thanks Paul (Administrator)
 
Forum Index -> SongKong Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team