[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Install issues  XML
Forum Index -> Jaikoz Issues
Author Message
revbob



Joined: 06/01/2016 00:27:50
Messages: 2
Offline

I am a licensed user for a couple of years trying to upgrade to the latest version.
First I got an error from a previous install.
Then I can't get previous installs to uninstall - I get a list of exceptions:
WrappedNativeLibrary
NativeLibraryException
Failed to load library
about a dozen total.

I show multiple installs but can't uninstall using the uninstall in the Start menu or the Control Panel.

Win7 64bit, trying the 64bit install of latest version using downloaded exe
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7340
Offline

HI, I think there is a problem with uninstaller. but you dont need to uninstall just install the latest version into same location

thanks Paul (Administrator)
revbob



Joined: 06/01/2016 00:27:50
Messages: 2
Offline

I can't install the update cause it says I have to uninstall previous version.
And I can't uninstall the previous version cause it says there are a dozen exception errors.

Even though I uninstalled from the control panel it still says "uninstall previous version" when I try to install the latest version and multiple versions appear in my start menu as well.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7340
Offline

Ah, okay that problem occurred when we upgraded the software used for installations. Okay just manually delete C:/Program Files/Jthink/Jaikoz (64bit version) or C:/Program Files(X86)/Jthink/Jaikoz (32bit version)

thanks Paul (Administrator)
Richard



Joined: 08/02/2016 12:51:51
Messages: 1
Offline

I am a licensed user trying to upgrade to the latest version. The install seems to run fine but when I open the app it says I'm still on 8.4.1 and asks if I'd like to upgrade to the latest version. I'm running El Capitan.

Any thoughts?

Thanks
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7340
Offline

Sorry its just a bug in the 8.4.2 release, if you go to Jaikoz:About Jaikoz and the Build Date is set to 14/01/2016 then you actually have Jaikoz 8.4.2 despite it saying its Jaikoz 8.4.1

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team