[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Anyone else having problems saving changes for .WMA files with v3.8.2 build 1085?  XML
Forum Index -> Jaikoz Issues
Author Message
Nigeltag

Pro

Joined: 11/10/2007 20:00:34
Messages: 42
Offline

Previously I've had no trouble updating & saving tag info for WMA files however since upgrading I can't save updates to any of my WMA files.

SCENARIO:
After running "Action\Remote Correct\AutoCorrect Metadata from MusicBrainz" I get a ??java.lang.NullPointerException? error when I try to save changes.
I've also noticed that the "Version" column shows "Wma" as the tag type and that if you click any of the "View ID3..." tabs in the top pane all the tag fields are blank for *.wma files.

Could someone else with this version\build try and update some wma files and report back to here to put me out of my misery by verifying wether its specific to my install or perhaps a bug in this version?

Thanks
Nigel
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7206
Offline

Hi, the upgrade hasn't worked properly , please delete your database as described in Issue 1 at http://www.jaikoz.net/jaikozforum/posts/list/1246.page sorry for the inconvenience

Paul

thanks Paul (Administrator)
Nigeltag

Pro

Joined: 11/10/2007 20:00:34
Messages: 42
Offline

Paul the URL is not working.
I get this Apache Tomcat error "The requested resource (/jaikozforum/posts/list/1246.page,) is not available."

UPDATE:
Fixed URL by removing the trailing ","
For anyone else the correct URL is:
http://www.jaikoz.net/jaikozforum/posts/list/1246.page
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7206
Offline

Thx Nigel, fixed url

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team