[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jaikoz MP3 Tagger would not save changes  XML
Forum Index -> Jaikoz Issues
Author Message
parabolist

Enthusiast

Joined: 29/07/2007 13:21:21
Messages: 10
Offline

Hi

Had a problem where I imported an album, and made some changes to the tags, saved them, everything looked ok, but when I opened them back up in the tagger I found that the original data was there. Tried a few times, and even tried saving with just V1 tags, but it did not work. In the end I had to save the mp3's as v1 in itunes, and then import them back in and then they were ok.

I assume the tags were corrupt. Is there anything that can be done within the software to fix corrupt tags...?

Thanks in advance.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7487
Offline

parabolist wrote:
Hi

Had a problem where I imported an album, and made some changes to the tags, saved them, everything looked ok, but when I opened them back up in the tagger I found that the original data was there. Tried a few times, and even tried saving with just V1 tags, but it did not work. In the end I had to save the mp3's as v1 in itunes, and then import them back in and then they were ok.

I assume the tags were corrupt. Is there anything that can be done within the software to fix corrupt tags...?

Thanks in advance. 


Its very hard to work out the problem without the log files and examples of the problem files, could you at least send me the log files (jaikoz-user0-0.log and jaikozdebug0-0.log) so I have a scan.


thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team