[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Artwork corruption  XML
Forum Index -> Jaikoz Issues
Author Message
Focher

Pro

Joined: 10/06/2007 03:44:46
Messages: 38
Offline

It seems like there is something wrong when trying to use certain images as artwork. It corrupts the color palette for the image.

I tried on both Mac OS X and Vista but experienced the same problem.

I have attached one of the jpeg files so you can see if the problem can be duplicated on your side.
[Thumb - sarara mclachlan fumbling towards ecstasy.jpg]
 Filename sarara mclachlan fumbling towards ecstasy.jpg [Disk] Download
 Description
 Filesize 47 Kbytes
 Downloaded:  515 time(s)

ErwinB

Pro

Joined: 24/07/2007 11:18:56
Messages: 84
Offline

I also have this "problem". It's not with all images, just some.
Focher

Pro

Joined: 10/06/2007 03:44:46
Messages: 38
Offline

There must be something uncommon in the JPEGs that show this problem. I "solved" the problem by opening them in the OS X Preview function and then just doing a save. After that, I could add them without the palette corruption.

I reattached the exact same JPEG as before but after I opened it and saved it.
[Thumb - sarara mclachlan fumbling towards ecstasy.jpg]
 Filename sarara mclachlan fumbling towards ecstasy.jpg [Disk] Download
 Description
 Filesize 50 Kbytes
 Downloaded:  539 time(s)

paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7556
Offline

Yes, Jaikoz gives exactly the same results as the original web posting. I thought it might be something to do with color spaces/models but I opened it in Photoshop and couldnt see anything different about the file except the new file is only 33kb whereas the original was 48kb

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team