[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
"Correct Sub Folders From Tags" broken in v.1.11?  XML
Forum Index -> Jaikoz Issues
Author Message
AndersL



Joined: 30/08/2007 08:58:17
Messages: 4
Offline

Hi,

Issue:
I am trying to rebuild my folder tree from tags in an A/Artist/Album fashion. I have successfully done this with past versions of Jaikoz.

Jaikoz has no problems redesigning the new folder structure, and highlights in purple the folder changes that are about to take place. When trying to write all files (Save Changes) Jaikoz fails to rename the folders, however. Instead it complains of not finding the files and asks me if an external application has moved them. It appears to me that Jaikoz tries to find the file to move by using their future paths and not their current paths.

I can not find anything in the manual about this and am suspecting that this might be a bug. I am running OS X 10.4.10 and Jaikoz 1.11 build 1031.

Any pointers on how to solve this would be most appreciated (I hope that it is not just me being daft).

Kind regards,
-Anders
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7298
Offline

Thanks Anders don't know how I missed that, Ive reproduced the problem and will release a fix tomorrow.

thanks Paul (Administrator)
AndersL



Joined: 30/08/2007 08:58:17
Messages: 4
Offline

Great! Thanks for the quick turnaround.

If you are about to make a new release, you might want to have a look at the Find & Replace menu entry in the latest version. In my version (see earlier post), it just gives me a Find option with no way to then replace what I have found. I might be wrong, but I would expect it to present me with a second replace field in the popup.

Cheers and thanks for an excellent app,
-A.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7298
Offline

ok, thanks problem replicated

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team