[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
9.1 Crashes at startup Windows 10  XML
Forum Index -> Jaikoz Issues
Author Message
mikewazooski



Joined: 25/04/2017 19:31:30
Messages: 2
Offline

I've tried everything to get this program running again. I've removed the program, updated Java, deleted the program's data folders, reinstalled. Still get an error: EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000074106adf, pid=7684, tid=14296

at every launch. The only change that I know of is the machine updated to Windows 10 1703 about 2 weeks ago.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 6914
Offline

It does appear there is an issue with Windows build 1073, does the problem occur when you select 'Open Folder' or does Jaikoz not start at all ?

https://bugs.openjdk.java.net/browse/JDK-8179014
https://bugs.openjdk.java.net/browse/JDK-8179057

the problem seems to be something they call 'God Mode', do you understand this concept I am not quite clear if the problem can be worked round or not.

thanks Paul (Administrator)
mikewazooski



Joined: 25/04/2017 19:31:30
Messages: 2
Offline

You, sir, are a bloody genius. I did indeed have a ?god mode? folder on the desktop. Removing this file allows Jaikoz 9.10 to start. Put that one down under ?head scratcher?. Odd how it only breaks under Windows 1703, though?.

I do have to say that I am very impressed with Paul's sticking with this problem and fixing this bizarre problem. He has been working with me off line for over a week trying to get to the bottom of what ended up being a truly puzzling issue.

Thanks to Paul for a tremendous effort!
Alfg

Pro

Joined: 20/10/2009 15:32:35
Messages: 325
Location: Germany
Offline

Paul, you're great!

using Jaikoz 9.1
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team