[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Problem saving metadata with 9.3 on mac  XML
Forum Index -> Jaikoz Issues
Author Message
wilcoson

Pro

Joined: 05/04/2017 23:54:17
Messages: 24
Offline

Seems to be a bad bug with the new release. Saving metadata is not saving all changes. Frustrating. Luckily I had an older version 9.1 that I could revert back to. That one doesn't have this issue. Is there a way I can download version 9.2 again as I wasn't having these issues with that one either?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Hmm, is this updating to 9.3.0, what file format are you using, please email support files.

thanks Paul (Administrator)
wilcoson

Pro

Joined: 05/04/2017 23:54:17
Messages: 24
Offline

paultaylor wrote:
Hmm, is this updating to 9.3.0, what file format are you using, please email support files. 


Hi Paul, was mostly using m4a files. I was able to deduce how to pull down version 9.2 from an older post so I've reverted to that for now. Thanks
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Okay, but could you please email me your support files (Help:Create Support Files) since I cannot currently reproduce this error you are having and I need to get to the the bottom of it.

(Even though you have downloaded to 9.2.0 the logs should remain valid).

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Right okay, there does seem to be a problem saving AlbumArtist for Flac and Mp4 formats, have not worked out why yet.

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Okay classic example of doing a minor change and wreaking havoc, there are about 10 metadata fields that are not being saved for non ID3 formats (e.g Flac, Mp4, Ogg,Wma).

Sorry about that, I will fix and update server with a replacement version of Jaikoz 9.3.0 later today.

thanks Paul (Administrator)
wilcoson

Pro

Joined: 05/04/2017 23:54:17
Messages: 24
Offline

paultaylor wrote:
Okay classic example of doing a minor change and wreaking havoc, there are about 10 metadata fields that are not being saved for non ID3 formats (e.g Flac, Mp4, Ogg,Wma).

Sorry about that, I will fix and update server with a replacement version of Jaikoz 9.3.0 later today. 


As usual, you're the best Paul! Thanks for being so proactive on this. That was the same behavior I was seeing.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Its fixed, if you would like to download 93.0 again/install and retry before I announce that would be helpful.

thanks Paul (Administrator)
wilcoson

Pro

Joined: 05/04/2017 23:54:17
Messages: 24
Offline

paultaylor wrote:
Its fixed, if you would like to download 93.0 again/install and retry before I announce that would be helpful. 


Won't be for another few hrs. At work. Thanks Paul
wilcoson

Pro

Joined: 05/04/2017 23:54:17
Messages: 24
Offline

Seems to be working ok now. I'll let you know if I find otherwise. Thanks again!
dbcher



Joined: 19/02/2018 21:03:02
Messages: 1
Offline

Glad I finally found this (old) thread.. Been having the same issues forever and had no idea what to do (until today when I decided to finally figure out what's wrong.).

Downloading the *updated* 9.3.0 now to see if it fixes the issue
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team