[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Problem loading ogg files  XML
Forum Index -> Jaikoz Issues
Author Message
ErwinB

Pro

Joined: 24/07/2007 11:18:56
Messages: 84
Offline

I don't have more then a hand full of ogg files in my sorted tracks collection, but every one of them causes jaikoz to give an error and stop loading when loading a directory containing one of them.
I get two errors:
1- The following audio files are not recognized as audio files, they may be corrupt:
2- Unexpected Problem with Jaikoz
org.jaudiotagger.audio.generic.GenericTag

I will send you an example file by email. The forum doesn't like them either apparently.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

Yes please send

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

Ok, the problem with the file that you sent me is that it contains padding at the end of the comment header (similar to id3). There is no mention of padding in the specification, but it appears this is an option used by the EAC encoder, so i'll add support for it.

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7208
Offline

Support for padding is included in Jaikoz 1.11.2

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team