[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Subfolders cannot be created on an USB drive  XML
Forum Index -> Jaikoz Issues
Author Message

Joined: 24/02/2018 05:30:57
Messages: 1

Hello Paul, I upgraded to 9.3.0 on my OSX Sierra. I observed that when I want to reorganize the subfolders on an external USB drive, Jaikoz prompted numerous errors and do nothing.
Procedure follow:
- open USB folder where the songs are stored
- change subfolders based on metadata
- Errors...
Moving the songs to a local folder on the HDD worked and ran eventless.

I tried to see if there is any JIRA ticket open for it without success.

In summary, I believe it is a bug with the USB unless I do something wrong and there is a workaround.

Have a great day




Joined: 21/08/2006 09:21:27
Messages: 7277

Seems likely to be permissions issue, perhaps you could send your support files.

thanks Paul (Administrator)
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team