[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jaikoz Not Saving Changes  XML
Forum Index -> Jaikoz Issues
Author Message
tag446



Joined: 19/06/2018 20:50:00
Messages: 1
Offline

Hi, I have about 6000+ songs that I removed all metadata from. I then had Jaikoz get AcousticID's for all songs, then got all metadata from MusicBrainz.

After saving I shut down Jaikoz thinking I was done with it for the night. I decided after to do a few more things so I started Jaikoz back up. After all of my songs were loaded I noticed many of the songs were missing metadata in random fields. These fields that are now missing metadata were previously filled in before saving and quitting Jaikoz.

I re-scanned all songs again with MusicBrainz and it filled back in the missing metadata. I again saved, noting that the save was successful for all 6000+ songs. Again I shut down Jaikoz and then restarted to see what would happen.

Upon restarting and once all songs were loaded i can see that the same fields that got filled back in are once again missing the metadata. It's like the data is not saving which is odd because Jaikoz shows in the console that the save was successful for all songs. I repeated the above steps several times and each time I get the same result.

At this point I am not sure what to do. If it helps I am using Jaikoz 9.3.0 downloaded and installed less then a month ago.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7510
Online

Okay

1. What audio format are they, is it a particular audio format that has a problem.
2. What fields are missing metadata, is it really random
3. Can you email me your support files, created from the Advanced menu
4. Can you email me one such song having this issue

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team