[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jaikoz now "dog slow"  XML
Forum Index -> Jaikoz Issues
Author Message
tunesmanca



Joined: 16/08/2018 23:26:04
Messages: 3
Offline

I'm trying to auto correct 95 files that only have Artist and title information.

Jaikoz takes almost a full minute (57 seconds) to "read" just one file. I've been sitting here for half an hour and it only matched one file in Musicbrainz. This is definitely not the way I am used to this Champ behaving.

I've attached support files. Please let me know what you think.

Thanks a lot.

Yours truly,

Norm Murcheson
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7964
Offline

I see no support files, please email them to support@jthink.net

thanks Paul (Administrator)
tunesmanca



Joined: 16/08/2018 23:26:04
Messages: 3
Offline

I kept getting an "Apache" error when I tried to attach the files and send them via the forum here.

I think I actually have my problem solved. I uninstalled the Java that was on my machine and then installed the new version.

The champ was back in fine form. I'm a happy camper again.

Thank you ever so much for getting back to me so quickly.

Exemplary program. Exemplary service.

paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7964
Offline

Hi, actually I think I know the issue.

Yesterday we deployed a new version of Albunack in preparation of new versions of SongKong however we forgot a manual step causing it to fail last night.

The problem is now fixed, and normal service has resumed

thanks Paul (Administrator)
dorothy89

Enthusiast

Joined: 03/01/2017 15:43:42
Messages: 11
Offline

I've been using it for years, and I noticed that ever since the new license policy was recently implemented, and the new version afterwards, now my old version which i have deliberately not updated, is now "dog slow" instantly compared to before. I have pro license, it used to be very fast, at least 10x faster.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7964
Offline

No, nothing has been changed regarding the old version. Try running Advanced:Empty Cache and see if that helps.

thanks Paul (Administrator)
dorothy89

Enthusiast

Joined: 03/01/2017 15:43:42
Messages: 11
Offline

paultaylor wrote:
No, nothing has been changed regarding the old version. Try running Advanced:Empty Cache and see if that helps. 

Ok I'll give that a shot. Sorry.
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team