[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jaikoz keeps crashing! Help!  XML
Forum Index -> Jaikoz Issues
Author Message
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

I am working with about 3500 songs. I get a bunch of import errors saying that Jaikoz doesn't recognize some of the music's format. But worse is when it finishes loading and I am making changes and such and go to "Save & Move" items into another folder and it crashes and says "Unexpected Problem with Jaikoz Index: 2935 Size: 2921" and I have to Force Quit and start over. It is SO frustrating. It's done this since I purchased it last week, but has done it more recently.

Help!

MacBook Pro 2.33 Intel 3GB RAM running Mac OS X 10.4.10

Thanks!

James
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

DiveN4Gold wrote:
But worse is when it finishes loading and I am making changes and such and go to "Save & Move" items into another folder and it crashes and says "Unexpected Problem with Jaikoz Index: 2935 Size: 2921" and I have to Force Quit and start over. It is SO frustrating. It's done this since I purchased it last week, but has done it more recently.
 

Sorry to hear of your problems, are you using the latest version Jaikoz 1.12.1 I need you to send me your log files to support@jthink.net so I can investigate further. You can find your logfiles in your Home/Library/Logs or Home/Library/Jaikoz/Logs folder, I need jaikozdebug0-0.log and jaikozuser0-0.log


thanks Paul (Administrator)
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

Hi - Thanks for the PROMPT reply!

I'm sending the logs now to the email address you provided.

Thanks!

James
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

Sorry - forgot to answer your first question. Yes - I am using the latest version.

James
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Hi am I right in thinking that you have enabled 'SettingsSave Settings/General/Delete Empty Folders on Save'. Ccould you first confirm whether or not this is the case and if so could you try unchecking this option and see if this improves things.

thanks Paul (Administrator)
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

That is correct. I DO have that option checked. I will uncheck and report back within the hour.

Thanks!

James
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

Crashing with option unchecked. I've sent you logs and a screen cap.

Thanks

James
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

DiveN4Gold wrote:
Crashing with option unchecked. I've sent you logs and a screen cap.
James 

Ok, can you try making changes and saving , but DONT mark any files for deletion.


thanks Paul (Administrator)
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

I'll give it a shot...

JAmes
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

Would it matter that the songs are on an external Firewire 800 drive?
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

So far, so good. I'm putting an album name of 'DELETE ME' on the files I need to delete. I wonder if I dare close some files as they are completed? I'd love to Move & Save but I'm scared. HAHA!

James
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

DiveN4Gold wrote:
So far, so good. I'm putting an album name of 'DELETE ME' on the files I need to delete. I wonder if I dare close some files as they are completed? I'd love to Move & Save but I'm scared. HAHA!

James 

How is this going. We need to determine which of the following is causing you a problem:
Save and Move of Files
Closing files
Marking files for deletion and then saving files
Marking files for deletion and then using Save And Move of Files



thanks Paul (Administrator)
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

I was up until the wee hours of the morning, and this is what I can tell you:

It crashes when I do ANYTHING but make changes and save those changes. I can close files, however.

I cannot:

1) Save and Move Files more than once.
2) Mark anything for deletion - sometimes it will allow me to do it once, but comes up with an index error the second time.
3) Mark files for deletion and then "Save and Move" (sometimes it will allow me to do this once, but the second time comes up with an index error)

What I have had to do is

1) Delete nothing - I've been putting a "DELETE ME" label in the artist or album column so that it saves to the "DELETE ME" directory.
2) Not Delete empty folders.
3) And when it crashes, reload the whole library and hope that it hasn't been too long since I last saved ;-)

Any Ideas?
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

I'm sorry - I mis-spoke. I cannot close files more than once generally. It will freeze/crash the second time.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

DiveN4Gold wrote:
I'm sorry - I mis-spoke. I cannot close files more than once generally. It will freeze/crash the second time. 

Are you saying it crashes even if you havent DELETED or used SAVE and MOVE since you started Jaikoz session?

thanks Paul (Administrator)
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

HI- I am getting another error - a different one. It says something about the Directory or something. Yes it crashes even if I haven't DELETED or SAVED and MOVED. Sometimes if I am just saving it comes up with an index error where the numbers don't match... I've even had one where they DID match... maybe I should reinstall it?
DiveN4Gold

Enthusiast

Joined: 01/11/2007 14:11:55
Messages: 12
Offline

"Unexpected Problem with Jaikoz - Problem searching generating list:no segments* file found: files:

That's the error I'm getting now...

James
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

DiveN4Gold wrote:
"Unexpected Problem with Jaikoz - Problem searching generating list:no segments* file found: files:

That's the error I'm getting now...

James 

Hi maybe the problem does lie with the firewire drive after all, please send your latest logs so I can look at this no segments error. Then try move some files to your local drive and seeing if you fare better editing from there.

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Both the Index Out OF Bounds and the No Segments errors have been resolved in Jaikoz 2.0.2 released today.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team