[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Unable to start Jaikoz  XML
Forum Index -> Jaikoz Issues
Author Message
juanqui



Joined: 23/12/2007 09:08:21
Messages: 8
Offline

After I installed a new motherboard and CPU, Jaikoz didn't start anymore but instead showed an empty box with a red cross. The box has the title 'Unable to start jaikoz'. I tried to solve the issue by doing an uninstall followed by an installation of the new version. This doesn't change anything as I still get the same error-box. Any idea what is wrong and how I could solve this?
tumsuden



Joined: 30/01/2008 20:55:35
Messages: 4
Offline

I am having a similar problem. I just installed 2.2.0 and have uninstalled and reinstalled at least 4x now and I get the following when trying to start:

Problem with settings.jai file

"Version number is not set, is your settings.jai file from a version earlier than Jaikoz 2.2:"

I had upgraded from 2.1 but I confirmed all file system and registry entries were clear after the second re-install attempt and still no luck.

Any ideas?
tumsuden



Joined: 30/01/2008 20:55:35
Messages: 4
Offline

Now I have the same popup / error as "juanqui". This time I uninstalled and then deleted out the Jaikoz directory out of my Documents and Settings directory.

I am just getting a red popup that says unable to start Jaikoz.
tumsuden



Joined: 30/01/2008 20:55:35
Messages: 4
Offline

C:\Program Files\Jthink\Jaikoz>jaikoz.bat
debuglogfile is:E:\Documents and Settings\208002566.TUMSUDEN-NET/Jaikoz/Logs/jai
kozdebug%u-%g.log
30/01/2008 22.18.18:com.jthink.jaikoz.MainWindow:setupWindow:INFO: Working Direc
tory is:C:\Program Files\Jthink\Jaikoz
30/01/2008 22.18.18:com.jthink.jaikoz.MainWindow:MainWindow:FINER: ENTRY
java.lang.NullPointerException
at com.jthink.jaikoz.MainWindow.setupWindow(MainWindow.java:223)
at com.jthink.jaikoz.Start$1.run(Start.java:130)
at java.awt.event.InvocationEvent.dispatch(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

C:\Program Files\Jthink\Jaikoz>java -version
java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode, sharing)

C:\Program Files\Jthink\Jaikoz>
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7485
Online

Im sorry, Ive realised there is a bug in the Windows version it is expecting to be able to find an itunes library file, if you haven't got one it is failing with this error, I will update the release this morning - in the meantime you can get round this problem by installing iTunes, you only need it installed for the first time Jaikoz is started then you can remove it.

thanks Paul (Administrator)
locutus

Pro

Joined: 31/01/2008 04:44:27
Messages: 50
Offline

Sorry to say that, but it can´t be right. I have installed itunes yesterday evening and this morning Jaikoz.
It isn´t starting! Also you mentioned on your product page it isn´t working with Java 1.6 on windows rigth now?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7485
Online

Maybe there is another problem, can you give me some more details

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7485
Online

There is a new version of the latest build now availble, please download and retry to see if that clears the problem

thanks Paul (Administrator)
locutus

Pro

Joined: 31/01/2008 04:44:27
Messages: 50
Offline

Yep, well done. That´s working now.
tumsuden



Joined: 30/01/2008 20:55:35
Messages: 4
Offline

Mine is working now as well. I already had iTunes 7.6 all along, so whatever else was changed seems to have done the trick. Thanks!
juanqui



Joined: 23/12/2007 09:08:21
Messages: 8
Offline

Fixed! Thanks Paul!
Pitman6787

Pro

Joined: 19/12/2006 12:21:05
Messages: 51
Offline

I am still having the first problem tumsuden had. I have the latest version of Java, and I have iTunes installed. (By the way, I use Windows.) I have also uninstalled and reinstalled Jaikoz many times.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7485
Online

Please try downloading the latest version again, make sure your computer doesnt cache it and you do actually download it,

thanks Paul (Administrator)
Antono

Pro
[Avatar]

Joined: 22/10/2007 02:05:01
Messages: 26
Offline

Thanks Paul, the updated release fixed my Jaikoz as well
customdeluxe



Joined: 03/02/2008 14:07:52
Messages: 5
Offline

We're having the same problem on the mac....please check the other threads.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7485
Online

Its actually a different error.

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7485
Online

Please see this post:
http://www.jthink.net/jaikozforum/posts/list/320.page

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team