[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Error message before the application starts:  XML
Forum Index -> Jaikoz Issues
Author Message
brandonshelley

Pro

Joined: 13/10/2007 11:09:04
Messages: 31
Offline

Hi folks, I ran the .exe installer for your Feb 3 version. Installed, but the application won't run and I instead get the following error:

Jaikoz has found a problem with configuration file:C:\Users\<username>\Jaikoz\settings.jai:cvc-complex-type-2.4.d: Invalid content was found starting with element 'check2'. No child object is expected at this point.

I'm running Windows Vista Ultimate, no service packs.
[Thumb - error.png]
 Filename error.png [Disk] Download
 Description
 Filesize 9 Kbytes
 Downloaded:  386 time(s)

paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7361
Offline

Hi

Could you start a Dos window please and run java -version and send me the output, on windows you should be running java 1.6.0_03


thanks Paul (Administrator)
brandonshelley

Pro

Joined: 13/10/2007 11:09:04
Messages: 31
Offline

It appears I am.

C:\>"c:\program files\java\jre1.6.0_03\bin\java.exe" -version

java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode)
brandonshelley

Pro

Joined: 13/10/2007 11:09:04
Messages: 31
Offline

Just in case you wanted the file in question, here you are:
 Filename settings.jai [Disk] Download
 Description
 Filesize 22 Kbytes
 Downloaded:  310 time(s)

brandonshelley

Pro

Joined: 13/10/2007 11:09:04
Messages: 31
Offline

Fixed the problem. Uninstalled Jaikoz, deleted all "jaikoz" registry keys, reinstalled java 1.6.3.

Reinstalled Feb. 7 vs, works now.

Thanks though
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team