[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
JRE error on ubuntu 8.04  XML
Forum Index -> Jaikoz Issues
Author Message
cros13



Joined: 19/04/2008 03:57:47
Messages: 1
Offline

"The application that you are trying to install requires a 1.6.0_02 version or later of the Java platform.
You are running a 1.6.0 version of the Java platform.
Please upgrade to a newer version."

I have JRE 6 Update 5 on my system. Whats the problem?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7464
Offline

Are your paths, correct.
If you type java -version for the (super)user that you are using to install jaikoz does it show the correct version of java?

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team