[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Jaikoz Errors (Dewy)  XML
Forum Index -> Jaikoz Issues
Author Message
Dewy



Joined: 16/02/2007 23:24:02
Messages: 2
Offline

Hello,

Just downloaded and installed your product. Purchased Full Version. So far I am happy with it, although I have run into a few problems.

The latest problem is that Jaikoz will start reporting errors and lock up to the point where I can not remove the files. I have to close Jaikoz and restart it, which in this latest instance resolved whatever the hangup was.

I was trying to create a clean log to look at, but in restarting Jaikoz, it is working for this set of music.

I have some 27,000 Mp3's, the initial import ran out of memory and reported numerous files that were corrupt or some other problem.

I have taken to loading one Directory at a time, (All my music is sorted by artist in directories, so the largest set of mp3's this way will be about 50), and correcting them, then saving them, then closing them, then going on to the next directory.

When I do the above though, it seems the second set of mp3's will start getting errors. I will try to duplicate and send a log off.

Thank you for the wonderful product, renaming and tagging 27,000 mp3's is not fun!
[WWW] [ICQ]
Dewy



Joined: 16/02/2007 23:24:02
Messages: 2
Offline

Okay, I just duplicated it.

I started a fresh launch of Jaikoz.
I opened a folder to load music from called E:\My Music\Zhane, it had abotu 25 Mp3's.
I ran the Auto Correct fine.
I ran the MusicIP PUID Correct Fine.
I ran the Music Brainz Correct Fine.
I saved the Music Files Fine.
I closed the Music Files Fine.

I opened the next folder, Zapp & Roger with about 25 More mp3's.
They loaded fine.
I ran Autocorrect and it made it through about 4 files and then reported errors.

Logs posted here:
http://www.melkai.net/jaikozuser0-0.log
http://www.melkai.net/jaikozdebug-0-0.log
http://www.melkai.net/jaikozdebug-0-1.log
http://www.melkai.net/jaikozdebug-0-2.log
http://www.melkai.net/jaikozdebug-0-3.log
http://www.melkai.net/jaikozdebug-0-4.log
[WWW] [ICQ]
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7487
Offline

The problem is you load 20 files, then replace with 26 files but something thinks you have 46 (20 + 26) files rather than 26 files loaded, but I have been unable to replicate it with version 1.4.1 here so far. When you open you second folder are you doing it with 'Open Folder' or 'Add Folder', if you are using 'Add Older' I would suggest using 'Open Folder', that way you would need to d 'Close Files either.

I think this problem has been fixed in the release Im currently working on because there have been a number of changes in the background do with the way the tables work and synchronise but this release wont be available until at least next week.

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7487
Offline

This is fixed in Jaikoz 1.5 released today.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team