[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Wrong language is selected  XML
Forum Index -> Jaikoz Issues
Author Message
punar



Joined: 24/07/2007 16:44:55
Messages: 8
Offline

Just a minor bug:
I just upgraded from 3.6.0 to 4.4.0 (been away for some time). I have a Norwegian version of Windows 7 64 Home Premium, so during installation, Jaikoz automatically asks me if I want to install with the Norwegian language. In my experience, Norwegian versions of not-too-well-known programs are usually poorly translated, and since I know English quite well, I decided to overrule the suggestion and selected English instead.
When I started Jaikoz Audio Tagger after the upgrade, it still started with the Norwegian language. And the translation was as I expected, some words appeared to have been translated with Google Translate, and some words weren't translated at all.
Anyway, I clicked File - Preferences, and noticed that the Language was set to English, even though menus and all were in Norwegian.
It's just a minor bug though, I just selected Norwegian - Save, then back to Preferences and selected English, Save, and voila, everything in English.
...except Preferences - Manipulators - Autocorrector. The lists there were still Norwegian. Fixed by restarting the program. This will probably fix itself if you fix the above issue.

And btw, thx again for a great program.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7215
Offline

Yes, known issue selection of language at install time has no effect on the language set as the default in the program itself, the program will always default to the OS language on first start.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team