[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
MusicIP timeouts  XML
Forum Index -> Jaikoz Issues
Author Message
matslun

Enthusiast

Joined: 21/09/2008 01:31:40
Messages: 10
Location: Sweden
Offline

I keep getting a timeout message when I do MusicIP lookups. The console says "Unable to retrieve and acoustic ID for song ... because analysis took longer than 300 seconds." I this due to load on MusicIP, network trouble or something else? Some of my files have acoustic IDs so it has obviously worked, but now all files seem to time out. Any ideas?

/ml
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7665
Online

Hi I ve checked it here, any everything is working okay. Please try again there may have temporarily problem on MusciIP, alternatively do you get a warning when you start Jaikoz about port 10001 being closed, if so you really need to sort this out because it severly effects performance when connecting to MusicIP. You can send me your logs using Action/Create Support Files if you like

thanks Paul (Administrator)
matslun

Enthusiast

Joined: 21/09/2008 01:31:40
Messages: 10
Location: Sweden
Offline

I have been digging further into my problem with timeouts. When I start with a fresh and rebooted computer there is a good chance that I can make 20-100 audio checks with music IP, but then I get a timeout (300 seconds according to the log, which seems right according to the timestamps) and suddenly the rest of my scheduled lookups just get finished in seconds, with the same error message for every file (that is, without even trying to get anyting from MusicIP). When this has happened there is nothing I can do to restart MusicIP lookups again, except reboot the computer! Any ideas? Is it genpuid.exe that is messing things up here?

I have shut down my firewall, checked on two different computers (XP and Vista) and also bypassed my router just to exclude all possible error-sources in the network.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7665
Online

This isnt making any sense, please send me your logs using Action/Create Support Files.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team