[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
That darn period...  XML
Forum Index -> Jaikoz Issues
Author Message
ozone

Enthusiast

Joined: 20/03/2007 20:17:37
Messages: 14
Offline

Thanks for the speedy fix on the "\" issue for the word replacer. However, the "." is not showing up. So, if I set "feat" to be replaced by "ft." it is replaced by "ft" (i.e., so it's missing the period on the end)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7462
Online

I tested this out myself and it works correctly (with the .), if I run it again the dot disappears because the dot is included in the default punctuation remover. (it is not removed the first time because the punctuation remover is run before the word replacer). May be this is the problem you are encountering ?

thanks Paul (Administrator)
ozone

Enthusiast

Joined: 20/03/2007 20:17:37
Messages: 14
Offline

paultaylor wrote:
I tested this out myself and it works correctly (with the .), if I run it again the dot disappears because the dot is included in the default punctuation remover. (it is not removed the first time because the punctuation remover is run before the word replacer). May be this is the problem you are encountering ?
 


Ah... I forgot that the default settings for auto-corrector apply, for example, artist corrector 3x times. So after setting it to just apply correction once then the period is left in.

Thanks!
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team