[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Unexpected Problem with Jaikoz  XML
Forum Index -> Jaikoz Issues
Author Message
Agamennon



Joined: 12/04/2007 10:42:28
Messages: 1
Offline

Wille trying to use the autocorrect tags from musicbrainz server i receive this message "unexpected Problem with Jaikoz" after about 700 files
how do i fix it?
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7299
Offline

This should not happen, please send your jaikozuser0-0.log and jaikozdebug0-0.log so I can investigate

thanks Paul (Administrator)
chuckkyle

Enthusiast

Joined: 20/11/2007 10:46:42
Messages: 11
Offline

this error also happens to me. Is there a fix?

v/r

chuck


paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7299
Offline

The original submitter never sent me their log files, so I cannnot confirm whether or not his issue was fixed. The 'Unexpected Error' will occur if Jaikoz fails in any way that has not been considered, please send me your log files and I will take a look immediately.

thanks Paul (Administrator)
chuckkyle

Enthusiast

Joined: 20/11/2007 10:46:42
Messages: 11
Offline

How do I generate or get those files and I will send it to you.

Chuck
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7299
Offline

Hi Chuck

I assume from your other post you are running on Vista, in which case your logs can be found in /user/chuck/Jaikoz/Logs.

thanks Paul (Administrator)
chuckkyle

Enthusiast

Joined: 20/11/2007 10:46:42
Messages: 11
Offline

I guess I should have give more information. I am running MAC OS X Leopard and have Jaikoz v2.0.2

Thanks

Chuck
chuckkyle

Enthusiast

Joined: 20/11/2007 10:46:42
Messages: 11
Offline

I found the files. But get this error when I attach them:

type Exception report

message

description The server encountered an internal error () that prevented it from fulfilling this request.

exception

java.lang.NullPointerException
net.jforum.JForumExecutionContext.enableRollback(JForumExecutionContext.java:272)
net.jforum.JForum.service(JForum.java:209)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
net.jforum.util.legacy.clickstream.ClickstreamFilter.doFilter(ClickstreamFilter.java:59)
note The full stack trace of the root cause is available in the Apache Tomcat/5.0.27 logs.

Thanks

Chuck
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7299
Offline

There is a bug in the forum software just send them to me direct at support@jthink.net

thanks Paul (Administrator)
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7299
Offline

Fixed in Jaikoz 2.1.0, released today.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team