[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Install fail on Windows 8.1  XML
Forum Index -> SongKong Issues
Author Message
gczobel



Joined: 21/04/2014 11:02:30
Messages: 1
Offline

Hi,
I tried to install version 1.23.0 (x64) on new machine with Windows 8.1 (x64)
I unzipped the zip file and run install.jar

After choose the default folder for installation (C:\Program Files\Jthink\SongKong) the installer fails with the message "This directory cannot be written (...)"

I restarted the machine and tried again without success.
Finally I managed to install doing the following. Open Command Line (as Administrator) and there run "java -jar install.jar"

I report this just in case something need help with the same problem.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7298
Offline

Hi when you unzip the installer you can just run setup.exe this has the necessary admin permissions.

thanks Paul (Administrator)
 
Forum Index -> SongKong Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team