[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Acoustic ID issue...  XML
Forum Index -> Jaikoz Issues
Author Message
jabalsad



Joined: 12/06/2009 13:35:57
Messages: 5
Offline

Hi,

I'm having an issue where Musicbrainz Picard can successfully lookup songs using the "acoustic id", however Jaikoz gives me a message in the console saying "retrieved 0 acoustic ids successfully). Since this works in Picard, the following is irrelevant, however they are popular songs, good quality and decent lengths.
jabalsad



Joined: 12/06/2009 13:35:57
Messages: 5
Offline

Oh, by the way...

This issue only happens on my Windows XP computer and _not_ my Windows 7 laptop.
jabalsad



Joined: 12/06/2009 13:35:57
Messages: 5
Offline

Does this help at all? It is from the debug log...

17/06/2009 17.26.55:com.jthink.jaikoz.manipulate.CreateMusicIPAcousticId:analyseData:WARNING: Using 2 Processors to create acoustic Id
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7964
Offline

Hi, not really what would be more useful are the full logs you can send using Advanced/Create Support files and the file itself to support @ jthink dot net

I assume you cannot get the acoustic id of the file either on Windows XP or Windows 7 ?

thanks Paul (Administrator)
jabalsad



Joined: 12/06/2009 13:35:57
Messages: 5
Offline

This happens for all my mp3s. It retrieves some of the acoustic ID's successfuly but then says "unable to find a match for 0 tags", no matter what mp3 I choose.
paultaylor

Pro
[Avatar]

Joined: 21/08/2006 09:21:27
Messages: 7964
Offline

Hi jabalsad, excuse me but I think you migh have got slighty confused here. Retrieve Acoustic Ids trys to get an acoustic id for each track from the MusicIP db, your first post indicated you got the message 'retrieved 0 acoustic ids successfully' which would indicate you got no acoustic ids.

But in your last post you say you do get some acoustic ids after all, but you get the message 'unable to find a match for 0 tags' when you tag from Musicbrainz. This is entirely possible because not all the ids in the MusicIP db match up with ids in the Musicbrainz db, I think it would be alot clearer if you sent me your support files.

thanks Paul (Administrator)
 
Forum Index -> Jaikoz Issues
Go to:   
Powered by JForum 2.1.6 © JForum Team