[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: DD  XML
Profile for DD -> Messages posted by DD [2]
Author Message
Well, I decided to re-run the Auto-corrector process... which is taking for-ever. 8 hours to check 4500 songs through task 14 (retrieve Acoustic IDs). So whenever this finishes, I'll post the files.
have a farily large (well ~10000 songs) all created from ripping using iTunes/Mac. I'm sick of iTunes, have a new Windows Media Center system in the house for DVDs and TV time-shifting, want to move my MP3 to that. Needless to say, I now realize how lame the default iTunes tagging is, so I've bought Jaikoz to try and re-build this....

Importing the directory (sans the Mac garbage files) with the MP3 into Jaikoz on Windows XP, seems OK. Ran default AuotCorrect, took a while, seems OK. But I have a big load of "missing tracks" in my albums- some closer inspection and I have songs that have been tagged in the wrong album - for example, Pink Floyd Wish You Were Here had the 3 Shine On... those 2 songs were tagged as belonging to the 1977 Flesh Animalization live album. So "missing titles" thinks I have 2 incomplete albums. Looking at the filename- I have (again, originall created by iTunes) "01 Shine On You Crazy Diamond (Parts I-V).mp3", and it looks like Jaikoz may be expecting a command and no parens.

How do I "fix" this? I've got a huge error rate... 1000+ "missing titles" and doing all this manually is a task I am just not up for.
 
Profile for DD -> Messages posted by DD [2]
Go to:   
Powered by JForum 2.1.6 © JForum Team