[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: loess  XML
Profile for loess -> Messages posted by loess [10]
Author Message
I haven't had a repeat instance of this yet, so I'm guessing the problem was somewhere on my end, and not Jaikoz' fault. Strange. Anyway, if it happens again I'll post a crash report. Thanks Paul!!!
6.0.4 NGS build version 1128

Most of the time I am tagging files that reside on an external drive.
After I correct tags, the final three steps of my workflow are as follows:

Correct subfolders from metadata -> Correct filenames from metadata -> Close files (save changes)

Jaikoz is frequently crashing during "correct filenames from metadata". I can't reproduce the problem every single time, but it usually happens when I am working with at least 50+ items. I am on OSX 10.8.5 and using the latest version of Java (although this was happening before I updated Java a couple of days ago). I can save the crash report next time and post that if it helps.
I'm fairly certain that there is no global setting in OSX to override iTunes as the default music player. I have OSX set to open certain filetypes to open with a particular program, so that anything with the extension mp3 or flac opens with VLC, but for some reason that setting won't carry over to Jaikoz, even when I have the music player path blanked out in Preferences.

No big deal though, I can deal with it until it's fixed next release. Thanks Paul
Since updating to version 6.02, Jaikoz shows an error when I attempt to play an audio file via the Toolbar play button. It used to work fine, but now I receive the error: "Unable To Play File, Please Check Your Play Preferences"

I'm on OSX 10.8.5 and have VLC correctly set in my preferences as the music player.
For what it's worth, I'm on OSX, and "Save and Move" works as it should on my machine. The last three steps of my workflow are:

1) Correct Subfolders from Metadata
2) Correct Filenames from Metadata
3) Save and Move

Save and Move properly opens the folder dialog to the folder that I set in General:Save:Move Folder. All I have to do is press return and the folder is automatically moved.

Paul, would you be able to add a keyboard shortcut for the "Save and Move" function? More specifically, would it be possible to provide an option to skip the folder dialog and instead move the files to the Move folder using a keyboard shortcut?
Awesome, I'm on OSX and this was bugging me too. Thank you, Paul!
Jaikoz just keeps getting better and better. Thanks for your wonderful work Paul!
Works great now. Thanks for fixing this, Paul!
Hi Paul,

I've read this thread and am still having difficulty getting Jaikoz to update artwork with images from Discogs. As far as I can tell I've adjusted my settings correctly in Preferences. This is my workflow:

1) Autocorrect Metadata from Musicbrainz server
2) Autocorrect Metadata from Discogs server
3) Update Metadata from Existing Musicbrainz ID
3) Update Metadata from Discogs

Jaikoz does a fine job of retrieving the Discogs URL, but the artwork field doesn't update with the higher quality image from Discogs. If the artwork field is empty, it doesn't populate at all. I have double-checked to make sure that the release at the Discogs URL does in fact include an image for artwork.

Note that autocorrecting metadata from Musicbrainz often populates the artwork field just fine. However, sometimes the Discogs database has better quality artwork than the Musicbrainz server, and sometimes Discogs will provide an image where there is none on Musicbrainz. I'd like to be able to use both sources where necessary.

I'm not sure at what point the issue arose, because I clearly remember this function working for me in past Jaikoz releases.

Preferences/Musicbrainz/Format/Artwork is set to "Replace if better quality"
Preferences/Remote Correct/Discogs/Artwork set to "Always replace value"
Local Correct/Artwork correct - these are all set at the default values

I'm running Jaikoz 3.11 on OSX. Thanks for any assistance you can provide!
 
Profile for loess -> Messages posted by loess [10]
Go to:   
Powered by JForum 2.1.6 © JForum Team