[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: at3mlos  XML
Profile for at3mlos -> Messages posted by at3mlos [7]
Author Message
Hi (very probably Paul,

I'm wondering how often the Metadate in albunack updates?

I'm trying to match my music to a certain album, but Jaikoz ain't able to find the specific release. I am able to find it on the musicbrainz website so I asume you're not querying musicbrainz directly.

Thanks
at3m
Issue is still there, but the App runs ok on my second Mac, probabily next Software Update or next Jaikoz update will fix the problem, it's clearly some execution rights as it runs when I start it from the deskop. Error appears only when I drag it to the Application Folder :/
Anyway, can be closed.
Hi and thanks for the fast replies.

I've installed Jaikoz on my second Mac and everything it working as it should.

Yes, the App is installed in the /Application folder and only when I copy it there it won't start, I've checked the permission, seem fine.

755 permission for /Applications/Jaikoz.app/Contents/MacOS/Jaikoz

What to check to make it run on my main Mac?

Thanks again!
Hi,

I've tried a bit to debug the issue, i have downloaded multiple times, now I'm sure the App is not corrupt because I managed to start it from my desktop.

The issue only appears when I move it to my Applications!

File permissions are 744 or 766 (can't remember exatly, at work right now) but it has exec right for my user.

I'm on OS X 10.11.(5?) El Capitan.

If you need further details pls ask.

Thanks!
Hi guys,

the subject is pretty clear. The issue appreared after I updated.

I've temporary set "Allow apps downloaded from: anywhere" but it still doesn't start.

Any hints? Anyone else having this issue?

Regards
at3m
Hi Paul,

thanks for the answer.

What happens if Jaikoz isn't allowed to edit the file (read only), will the changes be saved in a new file and MacOsX ads a ...(1) at the end, as the file allready exists?

Thanks
at3m

ps: my music is on the network on a NAS, it could be that i have some issues with permissions.

Hi all,

i have a small problem (small, i hope).

Searched in the Preferences for some while now, but still not able to find this option. I'm happy with the naming of my files, i just want Jaikoz to update the tags. Is there a way to prevent Jaikoz to rename my files?

The problem is that sometimes Jaikoz saves a duplicate from the file

abc.mp3 to abc(1).mp3 resulting in a duplicate for me.

Please help!

Thanks and regards
at3m
 
Profile for at3mlos -> Messages posted by at3mlos [7]
Go to:   
Powered by JForum 2.1.6 © JForum Team