[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: parabolist  XML
Profile for parabolist -> Messages posted by parabolist [10]
Author Message
Hi

Have a strange problem.

If I import some mp3's when were encoder with LAME, looking at the view audio it seems correct. Each file says VNR, and encoder LAME. If I then change any of the tags save, and then reimport the mp3's the view audio is messed up. so instead of VBR/LAME i get 128k/blank.

I have even seem a -1000 vbr.

If I then copy the files into itunes they are correct. So I think the problem is that the files are not being read correctly.


I am using the latest Jaikoz, which the snow leopard patch.

tried to attach the log files but got a apache error, so sent the files via email.
I seem to be having a similar problem. I was tidying up some tags, and noticed that while in view audio, after doing a save the bitrate and encoder got corrupt on some of the files. I one example I got a -1000(vbr).

Even strange is when I import them into itunes they look correct.


noticed this in the console:

07/09/2009 11:44:38 [0x0-0x308308].com.jthink.jaikoz[9436] 07/09/2009 11.44.38:com.jthink.jaikoz.monitoring.MemoryManager:addMemoryNotification:WARNING: Low memory limit is set for:CMS Old Gen:329108684

07/09/2009 11:43:33 [0x0-0x308308].com.jthink.jaikoz[9436] 07/09/2009 11.43.33:org.jaudiotagger.tag.id3.ID3v23Frame:read:WARNING: 13 If I Needed Someone.mp3:No space to find another frame:
Cool fixed in 2.83 for me.

Thanks
Just saw a newer version will try that.
Hi,

Since upgrading to 2.8.2, my tag are not autocorrecting from Musicbrainz any more. I restored 2.8.1 with timemachine and now it's working again. Think something broke,

I have attached the log files.


Regards

Pete

paultaylor wrote:
Hi, ive discovered the same problem myself yesterday. If this is the same problem (which Im sure it is) if you look at Console.log it will show

30/04/2008 10:06:05 [0x0-0x16016].com.jthink.jaikoz[229] java.lang.NullPointerException
30/04/2008 10:06:05 [0x0-0x16016].com.jthink.jaikoz[229] at com.jthink.jaikoz.detail.Detail$ArtworkDetailPane.setupPanel(Detail.java:2270)
30/04/2008 10:06:05 [0x0-0x16016].com.jthink.jaikoz[229] at com.jthink.jaikoz.detail.Detail$ArtworkDetailPane.<init>(Detail.java:2210)

you start need to try again and it will be ok.

Im sorry I know this is a bit of an inconvenience , it is due to a incomptaibility with the Quaqua library used on OSX with 10.5.2. I may do a maintenance release to fix this. 


Hi, yep that looks like it. No worries, it's not a deal breaker
Hi

Running the latest release, under OSX 10.5.2, and every so often it fails to start. Get a box saying there was a problem. Restart and it's fine.

Tried to recreate it today to check the error, but could not.
I would be handy to see what encoder was used to rip the MP3's. Maybe adding that to the View Audio pane.
Hi,

Is it possible to keep the old preferences/settings somehow. As the couple of upgrades I have done have wiped them out.

Thanks in advance
Hi

Had a problem where I imported an album, and made some changes to the tags, saved them, everything looked ok, but when I opened them back up in the tagger I found that the original data was there. Tried a few times, and even tried saving with just V1 tags, but it did not work. In the end I had to save the mp3's as v1 in itunes, and then import them back in and then they were ok.

I assume the tags were corrupt. Is there anything that can be done within the software to fix corrupt tags...?

Thanks in advance.
 
Profile for parabolist -> Messages posted by parabolist [10]
Go to:   
Powered by JForum 2.1.6 © JForum Team