[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Zuzuzzzip  XML
Profile for Zuzuzzzip -> Messages posted by Zuzuzzzip [3]
Author Message
yes I ran it as root, I've read this on the forum you had to do so the first time...

but still it does not work, oh well , it's my java though not Jaikoz itself and more likely an amd64 bit problem since there is no official Sun Java for 64-bit, I'm using Blackdown java.

Code:
zuzuzzzip@ZuzuPC-ubuntu:~$ java -version
 java version "1.4.2-02"
 Java(TM) 2 Runtime Environment, Standard Edition (build Blackdown-1.4.2-02)
 Java HotSpot(TM) 64-Bit Server VM (build Blackdown-1.4.2-02, mixed mode)

Now i checked the blackdown site, they are currently still working on 1.5, so I'll just have to wait
I tried to use my other java libraries /usr/lib32/java where you can select for the install...

but that didn't work..
this is what i get from running jaikoz.sh
Code:
zuzuzzzip@ZuzuPC-ubuntu:/opt/jaikoz$ sudo jaikoz.sh 
 Exception in thread "main" java.lang.UnsupportedClassVersionError: com/jthink/jaikoz/Start (Unsupported major.minor version 49.0)
         at java.lang.ClassLoader.defineClass0(Native Method)
         at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
         at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
         at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
         at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
         at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
         at java.security.AccessController.doPrivileged(Native Method)
         at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
         at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
         at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
         at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
         at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)
 


my user log says
Code:
Aug 8, 2007 11:14:21 PM: INFO: Jaikoz v1.10 using Java 1.6.0 on Linux initialized successfully 
so nothing wrong here

where can i find jaikozdebug, I did a search but couldn't find it, so it's not there
this is more of a java problem, but i need to know on which libraries Jaikoz depends

my screen looks like this: screenie

I'm running Ubuntu Feisty Fawn amd64
I tried my 64bit java (Blackdown) and a 32bit java, but I think it's just a problem of missing libraries... (like cairo for example?)

thx in advance!
 
Profile for Zuzuzzzip -> Messages posted by Zuzuzzzip [3]
Go to:   
Powered by JForum 2.1.6 © JForum Team