[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: specialeducator  XML
Profile for specialeducator -> Messages posted by specialeducator [8]
Author Message
I have somewhat cleaned my music library. Finally... I have 15k plus songs collected btw my father and I. We keep it on a 4 TB WD Mybook. We both have access remotely.

Anyhow, mnay of the songs are organized by playlist within iTunes. I see a an option in Jaikoz under File "add playlist" Where are the playlist located? I am using OSX 10.7 and iTunes 10.
How would one mount a drive in os Lion?

I see the drive in other apps and in the finder window under shared.

I tried to use disk utility however, since it is a network drive the drive does not appear.
My iTunes library is located on a network drive. How do I point Jaiokoz to it? In the browse window there are no options for networks, just local folders.
As always, I appreciate your quick solution to my problem!
Thanks again,
java.SQL.BatchUpdateException: Table/View 'PUID' Does not exist.

I receive the above error in a pop up box when I startup Jaikoz. My iTunes library is saved on an external drive as my macbook pro hd is way to small to handle my iTunes library. Is the external iTunes library the reason for the error? Can this be fixed?


Already tried that. program will not open at all.

Error says:

Cannot launch Java application

Uncaught exception in main method:
java.lang.UnsupportedClassVersionError: Bad version
number in .class file
Unzipped new file you sent, same response. Invalid.

Also keeps crashing each time I try to install full license.

System Software Overview:

System Version: Mac OS X 10.5.8 (9L31a)
Kernel Version: Darwin 9.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Computer Name: MacBook Pro

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.53 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP51.007E.B05
SMC Version (system): 1.33f8
Same here.

Same error not registering.

mac Os
Profile for specialeducator -> Messages posted by specialeducator [8]
Go to:   
Powered by JForum 2.1.6 © JForum Team