[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: tumsuden  XML
Profile for tumsuden -> Messages posted by tumsuden [4]
Author Message
Mine is working now as well. I already had iTunes 7.6 all along, so whatever else was changed seems to have done the trick. Thanks!
C:\Program Files\Jthink\Jaikoz>jaikoz.bat
debuglogfile is:E:\Documents and Settings\208002566.TUMSUDEN-NET/Jaikoz/Logs/jai
kozdebug%u-%g.log
30/01/2008 22.18.18:com.jthink.jaikoz.MainWindow:setupWindow:INFO: Working Direc
tory is:C:\Program Files\Jthink\Jaikoz
30/01/2008 22.18.18:com.jthink.jaikoz.MainWindow:MainWindow:FINER: ENTRY
java.lang.NullPointerException
at com.jthink.jaikoz.MainWindow.setupWindow(MainWindow.java:223)
at com.jthink.jaikoz.Start$1.run(Start.java:130)
at java.awt.event.InvocationEvent.dispatch(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

C:\Program Files\Jthink\Jaikoz>java -version
java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode, sharing)

C:\Program Files\Jthink\Jaikoz>
Now I have the same popup / error as "juanqui". This time I uninstalled and then deleted out the Jaikoz directory out of my Documents and Settings directory.

I am just getting a red popup that says unable to start Jaikoz.
I am having a similar problem. I just installed 2.2.0 and have uninstalled and reinstalled at least 4x now and I get the following when trying to start:

Problem with settings.jai file

"Version number is not set, is your settings.jai file from a version earlier than Jaikoz 2.2:"

I had upgraded from 2.1 but I confirmed all file system and registry entries were clear after the second re-install attempt and still no luck.

Any ideas?
 
Profile for tumsuden -> Messages posted by tumsuden [4]
Go to:   
Powered by JForum 2.1.6 © JForum Team