[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: locutus  XML
Profile for locutus -> Messages posted by locutus [50] Go to Page: 1, 2 Next 
Author Message
I had 3.0.0 and it told me 1062 is the newest. ;)
with a complete new installation, yes.
That can't be the problem. I used two different browsers, deleted the cache of both. Used the link of Jaikoz update announcement.
Anyway I delete now my Jaikoz folder and do the settings again.
Anyone else having problems install 3.1.0?
When i install it into the existing directory, the installation finish, but when starting Jaikoz tells me that i have a old version. Aslo it point to the build 1062 and not the new one 1064.
I don't want to change all settings again, when i do a fresh install.
I think this shouldn't be a feature of a tagger, more a player based part. Some good player have this. I checked over years all players (Windows and Linux), take a look at foobar2000 (http://www.foobar2000.org), really the best player. Complete configurable, based on a small set of basic function, scripting language and a lot of plugins. Large community and it's free.
Yep, same behaviour here after a longer tagging task. Not a old laptop. ;)
Yes i am sure, i sent it on 04.06 to support@jthink.net. Anyway i have resend it and send you actual logs, because it happened again.
what i can say so far is, the chance having no problems is higher using very small amount of files ( less 300.
I have send you my logs and i hope you make the fixing of this problema priority on your list. It isn't possible to work with this problem!
Happened today also by only 250 files!
Same problem here running on Debian. It takes also a long time till the gui is available.
I have switched to FreeBSD. Has anyone tried to install Jaikoz on it?

I get the error:

java.awt.Handle.exception:
No X11 variable set.

I followed the linux hint in the install instruction, but this doesn't work.

Any ideas?

ErwinB wrote:
Locutus,

Did you run the command line from within the jaikoz folder?

I put the command line into a batch file (jaikoz2.bat) and it runs fine.
I did not uninstall the sun jre though. 


Probably i am to stupid for this. I have now bot java versions installed, put the string into a batch, but it will not work.

If i execute the string in a cmd, the system do not find the path. But it´s absolut correct.

krobi wrote:
hello???

is there no support for people who bought this application??? 


A liitle bit more patience would be good. You´ve got the best application around for a few bucks. And Paul answers faster and looks for possible problems faster than every big company.
In germany we say the sound makes the music, your sound was not the right one!
I am more the network man, so i have problems running BEA jrockit. I have installed it and unibstalled Sun´s jre. Now Jaikoz was telling me there is no Java. Then i reinstalled BEA, same behaviour.

When i try tu run the string above from cmd i get error message for the user folder.

What is going wrong here?
This depends on the memory you have. All othe things is up to you. Configure and Jaikoz does what you will.
For example at the folder correction, i have the string:

Code:
%bestartist%%folderseperator%%album%

This gives me a folder structure like artist/album/

For filename the string:
Code:
$if(%bestartist%,%bestartist% - )$if(%album%,%album% - )$if(%trackno%,%trackno% - )%title%

artist - album - trackno - title

Make a plan how you want it and ask again. Make a backup before you start ;)
Same problem here, independend from connection type. So the problem is not solved.
I have the following problem while trying to find the best settings. After deleting fields of a track (all MB-fields, Album) and deleting the album out of the filename, I try to correct the track manually through MB. I get the message "Index = 0, size = 0". I have only the possibility to close Jaikoz and start again.
What´s the problem? Is there something wrong with the order of the tasks I do?
Same here. Was wondering if my library is going on it´s own ;)
Not a real problem. I have only recognized the behaviour and i can´t see if Jaikoz is doing anything meanwhile the cache is written to the fields.
Equipment: Vista Ultimate 32Bit on a 1,73 GHz with 2 GB RAM

"C:\Program Files\Jthink\Jaikoz\jaikoz.exe" -Jmaxheap=768000000

Loading more than thousand tracks doing autocorrect.

It seems that Jaikoz cache the response of MB and fill in all or partial data after request has finished.
Is there a way to speed up this? Different memory managment? What is the best amount to use?
Can be, but probably wrong error message from Jaikoz? Have just got the error again. Just for testing the MB server i used picard and had no problems!
Same problem here, have just send you the logs! MAybe move this topic to issues!?!
Is there a doc about the warnings i can see in the logfile, when i load songs? I don´t know what they all mean, like:

- APIC has a data length indicator
- APIC is unsynchronised
- TDAT is unsynchronised
- TXXX has a data length indicator
- Tag is unsynchronised
- TALB is unsynchronized
- TALB has a data length indicator

and so on ...

Because i don´t know the meaning of them i can´t decide if there is a serious problem with a file and if i have to do something with it.
Good, this would be very helpful. At the moment i can´t get it working, that the official and latest studio album has the highest score.
Yep, that solves the problem. Is there a way to see the release typ in the preview, when checking manually?
No, with every different setting of the scores, i can´t get them on they list. I don´t like to copy every time the ID into the field to make a update.
Sorry, to get back again into this topic. After using every advice from you i am still not able to get lot´s of Studio albums.
I have tested now to set different scoring values, but nothing helps.

The Studio albums are at MusicBrainz and if i use "Magic MP3 Tagger", i get the correct album in the listing ( manual check. So, is there a way to get this result also in Jaikoz?

This happens with well known artist like Bon Jovi or B.B. King, etc.
Haven´t checked it right now. Hopefully this happens only to images Jaikoz has filled in!
It seems Jaikoz is changing the albumart. All files in one folder became the same cover. After updating the files through MB, everything is ok. When i now close the files and load them again, lot´s of songs have the same cover.

For example: I have a folder of the group a-ha with 9 subfolder. All of these gets the same cover after reloading.

The same happens to many other files. I have checked it with MP3Tag and foobar, same result.
It seems that there is a albumart problem. I recognized lot´s of false albumart when i looked at the files in foobar ( checked also with MP3Tag.
So i looked at a folder of lot´s of songs from a-ha with different releases.

I made a update of all files through MB, saved and closed them. Opened them again in foobar ... all files have the same cover. Opened again in Jaikoz, same result.
I am using v23 with UTF-16.
 
Profile for locutus -> Messages posted by locutus [50] Go to Page: 1, 2 Next 
Go to:   
Powered by JForum 2.1.6 © JForum Team