[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: customdeluxe  XML
Profile for customdeluxe -> Messages posted by customdeluxe [5]
Author Message
Worked for me, though I did have to redo my preferences and I think I will need to re-install my key.

Awesome work Paul! Thanks for hustling that up.
Thanks for the post Paul...it is of great comfort to know that you're working on it. That's good enough for me.

I PM'ed you about the settings file, but I just found that I can attach it here. It seems I can attach a file, but not an image. So if you'd like a screenshot of the error window, let me know where to send it.

dmw-01 wrote:
And you installed a brand new release that had only been out for a few days?? There are always shakedown issues with any new release of anything. If you get on the bleeding edge expect to bleed a bit working out the kinks for the people that wait a bit prior to upgrading. No matter how hard someone tries to test installations and upgrades the scenarios are so many that things slip past initially. The fact that the author is apparently working very hard addressing, advising, and correcting issues as they are identified is a huge plus. 

Thanks for the info, but this isn't my first install. And I appreciate that the author may be working on addressing the issue, but I have seen no communication of this on the board. Additionally, I had just purchased this for a friend and installed it on his computer and used the new version quite effectively. And I liked it. I didn't even know it was a new release...I coincidentally bought him a copy on the day of the new release!

So running the same OS as him, and on a very similar box setup, I thought it a safe bet to upgrade my older version.

FWIW, I saved the old Jaikoz.dmg and tried to revert to the previous version, but even that isn't working. Something unique is happening that I've personally never seen before. And so I'm handcuffed. My backup plan of reverting to the previous version doesn't seem possible here. So I don't have the new tagger, and can't seem to revert to the old.

I've used AppZapper and manually searched through my HD via Spotlight (on a Mac) and have removed all traces of Jaikoz. I've even re-downloaded the app just in case my initial download was corrupted. All to no avail. I get the same message everytime.

We're having the same problem on the mac....please check the other threads.
I am having the exact same problem. Please resolve.

I have only had Jaikoz for a month, and now I get this???
Profile for customdeluxe -> Messages posted by customdeluxe [5]
Go to:   
Powered by JForum 2.1.6 © JForum Team