[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: apender  XML
Profile for apender -> Messages posted by apender [3]
Author Message
Thanks for the quick response. I sent the log files yesterday.
To clarify, a couple more specifics:

Mac OS X 10.7.5
2.5GHz Intel iCore

I've tried this with folders on my local HDD, a NAS, a Firewire-connected external HDD, all with the same results. I've tried test folders with fewer, or smaller, files, and neither of those helps.
I'm having an issue where SongKong begins loading files, but somewhere just a few hundred files into it displays a message that the "task completed successfully," but with only a small fraction of the folder actually loaded, and none of those files modified, fingerprinted, matched to MB, etc. I've tried this in one large folder with ~30k audio files and in a different folder with fewer files just to see if it was getting overwhelmed at the volume. Neither seems to work. Thanks for your help.
Profile for apender -> Messages posted by apender [3]
Go to:   
Powered by JForum 2.1.6 © JForum Team