[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: marcelcole  XML
Profile for marcelcole -> Messages posted by marcelcole [2]
Author Message
I updated my first post in the topic which some more information.
Ok I have been using Jaikoz roughly for a week now and purchased it as well. I have the latest build and installed it with default settings on Leopard 10.5.1.

The problem I am having is that when processing my music library and retrieving information (remote correct) from MusicBrainz (10,000) songs. Jaikoz will quit saying that there is not enough memory available. I've tested several scenarios.

One leaving Jaikoz on its default settings, running nothing else but Jaikoz. I have the latest updates for everything. I have also tried processing a smaller amount of files (only 500) It works with 500 files about 50% of the time. I'm not sure how Jaikoz can use all of my 4GB of Ram and also say its using 100% of my Quad-Core cpu. Another further insight into this would be appreciated as I did pay $30 CAD for this program and so far it hasn't been able to handle what I have thrown at it.


UPDATE: All the files I am processing are encoded the same and use |.mp3| as well I have determined that it has no problem if I get tag automatically from MusicBrainz for less than 300 files but anymore than that and it claims to run out of memory about 50% of the time when doing so. I have also tried different versions of Jaikoz and the latest version as well and made sure that the Java I have is sufficient (which it is). I have no problem only tagging 300 files at a time but it makes my goal take about 10x longer than it should. ;)

Also if the "Cross-Platform Interface" is in use in Mac OS X Leopard 10.5.1 and you double-click the title bar or just minimize it an error message pops up saying "Unexpected Problem with Jaikoz", although the program does not crash when doing this all I had to do was click "OK" on the error box and everything was fine.
 
Profile for marcelcole -> Messages posted by marcelcole [2]
Go to:   
Powered by JForum 2.1.6 © JForum Team