[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: machpo  XML
Profile for machpo -> Messages posted by machpo [4]
Author Message
thread dump sent to support - thanks.
centos 5.1 should be functionally equivalent to RHEL 5 U1. I've successfully run Jajuk which is a massive java swing app, along with Azureus (bit-torrent client). Fwiw, it works on my windows machine just fine - but I'd really like to figure out why it won't run in linux.

Any way to get more debugging information out of Jaikoz? Would a thread dump help?
Just tried the -03 release, no love. the user log only has this in it:
Feb 18, 2008 4:39:12 PM: INFO: Jaikoz v2.2.2 using Java 1.6.0_03 on Linux initia
lized successfully

Thanks for trying to help.
I've been trying to get Jaikoz to run on my home desktop. I can go through the installer just fine, but when I attempt to run it afterward, I just get a blank window. I've turned up debugging, and have attached the debug log. I've left it running for an hour, and don't see anything else logged after the initial batch. java version:
$ java -version
java version "1.6.0_04"
Java(TM) SE Runtime Environment (build 1.6.0_04-b12)
Java HotSpot(TM) Client VM (build 10.0-b19, mixed mode, sharing)

I've also tried running w/the 64-bit jvm, to no avail. Also tried installing as root, and as a normal user - no difference. Any ideas on how I could debug this further? I'm able to run Jajuk (another swing app) with no problems.
Profile for machpo -> Messages posted by machpo [4]
Go to:   
Powered by JForum 2.1.6 © JForum Team