[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Mad4WDW  XML
Profile for Mad4WDW -> Messages posted by Mad4WDW [12]
Author Message
I'm not sure if this is something that can already be done and I'm missing how to do it.

Whenever I browse to a folder within the software the browser box opens the same small size with the different panes all the same small size. I make the box bigger and expand the panes so I can see the file/folder names in full but next time I go to add new folder its all small again the box and pane size is not remembered.

Is there already a feature to remember the sizes I change to? If not can it be implemented?

Sorry for the wall of text



I changed the settings to the ones you listed in the post above. Wiped all the tag data, fetched it again with Jaikoz, saved, closed Jaikoz, opened iTunes, added the re tagged album. BINGO. Everything is just as I saved it in Jaikoz.

Well done, your a legend.

Thanks again for the time you spent, great service and great software.


MAzE5h1p69wB wrote:
Have you looked into your memory settings 

What memory settings?

I looked at the thread regarding increasing memory setting but a search of my system does show any Info.plist that relates to Jaikoz . The only ones I could find are in bundles that are for other software I've got installed??


I've also noticed now that if I use Jaikoz to edit music that has been in my library for a while with cover art etc then save the artwork get corrupted. I edited an album yesterday, just deleted the total tracks but kept the track numbers, saved it. When I re-opened iTunes looked at the album the art was messed up

Should I just delete Jaikoz and re-install it in case I've messed with something in the settings that I don't know about?


paultaylor wrote:
What do you have preferences save compatibility do not unsynchronize tags set to should be unchecked

Hi Paul,

Yes this is unchecked, I also just noticed that 1 album I have has track numbers listed in the edit view and the ID3 edit view but the track numbers are not listed in iTunes. Not sure if this is related but thought I'd mention it just in case it was.

Just to confirm these are the save settings I have at the moment:-

ID3 Tag V1-write tag id exists is checked

ID3V2 Tag-always write tag is checked, set at V24

Text encoding-the first radio button is checked on each line then on the last setting for save existing fields this is unchecked.

The general setting I've just got the pad with zero's box checked

Compatibility- do not unsynchronise is unchecked, save genres in itunes friendly format is checked

in itunes autoupdate I've got all the boxes checked apart from the last one.

Thank you for taking time out to look into this for me


Hi Paul,

I followed those steps, saved the file I altered, restarted iTunes but the file was still the same. I can add the artwork using iTunes if I save an image from amazon then add it with the get info menu item


This is driving me mad now. My cover art is still messed up in itunes. When I open the files in Jaikoz they look fine, artwork is tagged into each file.

I then add the folder of songs into iTunes and they all get added in fine, they transfer to my library folder that is managed by iTunes, if I select a file thats completed while the other tracks transfer I can see the artwork. Then iTunes goes into the process of determining the track volume levels for sound check. This is where it goes belly up, as each track is processed for its volume level the cover art vanishes!

I'm using OS X 10.6.4 and iTunes 9.2.1(5)

Any thoughts on whats wrong?


I changed the Musicbrainz setting but can't see a setting for discogs.

paultaylor wrote:
There was this post


which might explain why not showing up in Finder.

I wasn't aware there was an upper limit to image size for it to be shown in iTunes, but I'll investigate to see if this is the case. 

Hi Paul,

Thanks for the quick reply. Yes I did see that post but its mainly referring to a known bug in snow leopard. My guess is that this issue I mention is not your problem but a problem with iTunes. The artwork shows up fine when I edit with Jaikoz but when added to iTunes its not there, unless I make it smaller.

On a different but similar note 9.2 iTunes messes up previously perfect genre tags, turning them into numbers. This bug is fixed by installing the latest version of iTunes off Apples website but strangely when I tried to update from within the software it told me I had the latest version :-/

I digress...

Is there a way of making it so that the track numbers are saved as just 01 02 03 etc rather than showing the track number then the total tracks?

Ok, I've looked at this again today to try and figure out whats going on.

I deleted the affected files from iTunes and trashed them, then emptied the trash. I'd left the folder of tracks on my desktop after adding them so could use that to re import them.

I noticed the artwork jpg was 1.4mb that was tagged into the files so I opened it with preview, resized to 500x500 pixels which knocked the file size down to about 100kb, retagged all the files added to iTunes and they now show with artwork in iTunes.

They still don't show as having artwork though in finder there's just the music note showing. Older files that I tagged with Tag & Rename before I moved to a Mac still show the artwork in finder.

So my question is, Do I have to use cover art that's a smaller size so it shows up in iTunes or is there something simple here I'm missing. I'm sure the cover art was from when I did an autocorrect, is there some setting I should change to make it get smaller files for the artwork?

Has anyone else got these problems?

I'm having a problem with cover art. It shows in Jaikoz but doesn't show in iTunes after I add the mp3's to my library. Also I just have a music symbol icon in finder when I view the files, the cover art doesnt show as the icon in finder either. I'm using latest version of jaikoz and the latest version of OSX.

Anyone else having this issue and solved it?
Profile for Mad4WDW -> Messages posted by Mad4WDW [12]
Go to:   
Powered by JForum 2.1.6 © JForum Team