[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: cros13  XML
Profile for cros13 -> Messages posted by cros13 [1]
Author Message
"The application that you are trying to install requires a 1.6.0_02 version or later of the Java platform.
You are running a 1.6.0 version of the Java platform.
Please upgrade to a newer version."

I have JRE 6 Update 5 on my system. Whats the problem?
 
Profile for cros13 -> Messages posted by cros13 [1]
Go to:   
Powered by JForum 2.1.6 © JForum Team