[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: pgwalsh  XML
Profile for pgwalsh -> Messages posted by pgwalsh [7]
Author Message
It did zip the files into a 24MB archive, but I cannot unzip it to put the files into two smaller containers.

I tried the application on my Ubuntu box and I was unable to move the files on a NAS with that application too. The interesting part is on Ubuntu I had something like 6000 errors and 500 files were deleted, but not moved. Then the application froze.

I don't have a dropbox account, but could possibly open up an FTP on FreeNAS. However I'd prefer not to do this.
Here's the error message I receive when trying to unzip the support files via the terminal.

End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
zipinfo: cannot find zipfile directory in one of SongKongSupport.zip or
SongKongSupport.zip.zip, and cannot find SongKongSupport.zip.ZIP, period. 

paultaylor wrote:
Yes, use the option Create Support Files in the Help menu, then send the resultant zip file to support@jthink.net

Unlike Jaikoz SongKong already comes with Java 7  
Sorry, I should have looked a bit more.

Was unable to send the file through gmail since it was 24MB. I got the following message when I created it: Created SongKong support file Unable to zip support files: duplicate

paultaylor wrote:
Can you send me your support files please. 
not sure what you mean by support files. Is there a log or something?

I installed java vm 7 from oracle, but that didn't have any effect.
I had installed Mavericks on OS X and not sure if that's the issue. I wasn't able to do anything with duplicates. I reinstalled SongKong and trying again to see if it's still not working on Mavericks.
I've now tested with Mavericks and SongKong does not move or delete any files. I've tried it several times with no luck.

I don't know if this will make a difference, but the files are stored on a NAS.
SongKong 1.11.0 Build 1018

Unselecting Preview Only and selecting to move to a folder doesn't work.

Selecting Preview Only and moving to a duplicates folder - While processing it says the files are being deleted. Nothing is moved to a specified folder. Not sure if the files were deleted, but checking.

This behavior doesn't appear to be correct.

 
Profile for pgwalsh -> Messages posted by pgwalsh [7]
Go to:   
Powered by JForum 2.1.6 © JForum Team