[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: leesarrasin  XML
Profile for leesarrasin -> Messages posted by leesarrasin [2]
Author Message
Hi,
Tried again today with the 6.0.3 update and still no joy. I did wait for some time but it doesn't look there's any process running. It momentarily appears in the Finder menu and then disappears (no splash screen).

This time I didn't remove my version 5.6 (which is still working). I have the latest version of Java (7) on a Mac Pro 2.8GHz Quad Core.
Hi,
I updated my Jaikoz to 6.0, 6.01 and 6.02 since updating to Mavericks. (I'm not sure which version I was successful using before but it was within the last two weeks.) With each of these versions I had Jaikoz look like it was launching but stop before opening a window. I came to this forum thread and saw the Java problem mentioned and tried various times to upgrade and downgrade my Java but decided to wait for the fix.

Today after trying to dump preferences I replaced my v6.02 version with the other one available for download (5.6). It worked and I no longer get my iTunes errors when saving changes. I was able to make tag changes in my MP3 and M4A files as I've always done.
 
Profile for leesarrasin -> Messages posted by leesarrasin [2]
Go to:   
Powered by JForum 2.1.6 © JForum Team