[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: vanchuck  XML
Profile for vanchuck -> Messages posted by vanchuck [1]
Author Message
Hi there, I am also having this problem, but with the latest version of (K)Ubuntu, 8.04 Hardy Heron:

Code:
 dave@antares:~/Desktop/jaikoz-linux$ ./jaikoz-install.sh
 The application that you are trying to install requires a 1.6.0_02 version or later of the Java platform.
 You are running a 1.6.0 version of the Java platform.
 Please upgrade to a newer version.
 dave@antares:~/Desktop/jaikoz-linux$ whereis java
 java: /usr/bin/java /etc/java /usr/lib/java /usr/lib64/java /usr/share/java /usr/share/man/man1/java.1.gz
 dave@antares:~/Desktop/jaikoz-linux$ /usr/bin/java -version
 java version "1.6.0"
 OpenJDK  Runtime Environment (build 1.6.0-b09)
 OpenJDK 64-Bit Server VM (build 1.6.0-b09, mixed mode)
 


I tried switching to testing (Intrepid) repositories and updating, but the version number did not change and the result was the same.

It seems I'm running 1.6 beta 9, the only newer version on the sun webpage is 1.6 beta 10...

Any ideas? Is there anyone else who has managed to get jaikoz to work on recent builds of java and debian/ubuntu releases?
 
Profile for vanchuck -> Messages posted by vanchuck [1]
Go to:   
Powered by JForum 2.1.6 © JForum Team