[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Gringo  XML
Profile for Gringo -> Messages posted by Gringo [7]
Author Message
Thanks a lot, Paul! This new version works like a charm. Jaikoz is, and hopefully will be for many years to come, the best audio tag editor around. Have a nice X-mas!
You have done a great job with this update. All previous I had are now fixed, except for the fact that file are not counted while "Correct Tags from MusicBrainz". This is not a big deal though.

Thanks!
I'm not having problems with the settings file anymore in Beta 2 (clean install). I'm still having the incorrect counting problem and Jaikoz still crashes during MB AutoCorrect. I've attached two screenshots.

EDIT: I can't attach files to my reply. I'm getting the following error.

Code:
HTTP Status 500 - 
 
 type Exception report
 
 message 
 
 description The server encountered an internal error () that prevented it from fulfilling this request.
 
 exception 
 java.lang.NullPointerException
 	net.jforum.JForumExecutionContext.enableRollback(JForumExecutionContext.java:272)
 	net.jforum.JForum.service(JForum.java:209)
 	javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
 	net.jforum.util.legacy.clickstream.ClickstreamFilter.doFilter(ClickstreamFilter.java:59)
 
 
 note The full stack trace of the root cause is available in the Apache Tomcat/5.0.27 logs.
 Apache Tomcat/5.0.27
On Linux settings are stored in folders starting with a "." in front of it. Most file browsers will hide these folders by default. It would be nice to have my settings in ~/.Jaikoz (~/ being /home/%USER%/) since this is the normal approach to storing configuration files on Linux.
I checked the log myself, but it didn't go back to the day and time the error occured. I haven't had this problem after this one time, so I'm hoping it will stay like that. Thanks.
I'm not sure if you want me to open up a new topic or cluster all 2.5.0 Beta issues in one topic. Anyway, I too have some problems.

1) Jaikoz doesn't seem to remember the settings I make. I'm on Linux and I'm getting an error about Jaikoz not being able to find the ~/Jaikoz/Prefs/settings.jai file, eventhough it's there. I checked the permissions and I think they're just fine (644).
2) When I use the AutoCorrect button (I have a clean install of Jaikoz 2.5.0 Beta so the settings are default), the file counting is a bit odd. For example: I have an album with 32 songs. When it's done with the Acoustic IDs and moves on to checking against the MusicBrainz Database, it starts at 32 Songs and continues counting 33 Songs, etc.
3) Jaikoz isn't able to correct file and folder names. It crashes with an error stating the original files couldn't be found and thus not be renamed.

At this moment I'm not able to use a clean install of Jaikoz 2.5.0 Beta as I could with earlier versions. I've never had huge problems with Jaikoz; I'm a huge fan the application and I appreciate the work of the author. I know this is a Beta version so it's a little buggy, but it's not even useable for me Didn't have this problem with the 2.4 Beta release

Please tell me what log files you need so I can post them, if you want.

EDIT: I'm on ArchLinux with kernel 2.6.5.10. I licensed the copy of Jaikoz before use as I did with earlier Jaikoz versions.
Today Jaikoz hang while trying to autocorrect FLAC tags using MusicBrainz. I tried to access the MusicBrainz website to see if it was down or not. And indeed I wasn't able to access the website. I then tried Picard to correct tags, but it gave me a timeout error after a minute or so. Jaikoz was just hanging and not responding, not even giving a timeout. Is there a timeout in the lookup process and if not, can it be implented?
 
Profile for Gringo -> Messages posted by Gringo [7]
Go to:   
Powered by JForum 2.1.6 © JForum Team