[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: ripley  XML
Profile for ripley -> Messages posted by ripley [6]
Author Message
So after a good night's sleep, I decided to try again from a completely blank slate to look again at what is going on with fresh eyes.
I booted into a Windows 10 64 VM (previously Manjaro Linux), installed Jaikoz 9.2.0, installed the Pro license, loaded the original untouched files, ran the Autocorrector (I didn't change any preferences from the fresh installed defaults) and lo and behold, it worked fine. All tags are there, Acousticbrainz tags, too.

Impossible to say what went wrong before, I assume I either messed up my Jaikoz configuration or there is a bug somewhere deep within the whole stack Jaikoz-Java-Manjaro/Linux (rolling release so who knows...), or it has to do with the hardware (yesterday I was working on an ancient Thinkpad). Or cosmic rays, I don't know.

Either way, I am happy now and thank you for responding quickly, as usual.

So I have one complete album in one folder. However, Jaikoz only updates all tags for a few of the songs. The tags that don't get filled are ones like Lyricist, BPM, Producer, Original Artist, Script, etc.
I checked and re-checked all IDs, it is one complete album on MB and the un-tagged songs do have the relevant info on MB. (can't verify it for BPM, Mood, ... data).
I turned off and on all options that I could see may be related, lik 'only match complete album', etc.
Curiously, tags like MB release ID, MB artist ID also do not get filled for the problematic songs. AcoustID fingerprints are all properly matching to the correct entries in MB. Manually entering the missing IDs I could gather from the properly tagged songs doesn't help.
Updating tags or matching to specified MB release doesn't get the result either. I tried all available releases (even though I know which one it is, and I am certain it's complete.
I really cannot see what's preventing Jaikoz from populating those fields for just a few songs from one album.

Please let me know any additional information you might need to help me solve this.

What player software is everyone using? I'm curious!

paultaylor wrote:
it is something I would like to add. 

That would be nice! Thanks for responding so quickly and happy new year btw
Thanks! So Jaikoz simply ignores the tag's existence. Is there a way in Jaikoz to delete all unrecognized tags or something similar?

So I encountered a FLAC file that, according to Ex Falso has an "organization" tag. For some reason MediaInfo recognizes that tag as "Producer". I opened the file in a hex editor and it does indeed say "organization" and Jaikoz doesn't seem to see it at all. I activated "show all" for every table but it's nowhere to be found.

What's going on here?
Profile for ripley -> Messages posted by ripley [6]
Go to:   
Powered by JForum 2.1.6 © JForum Team