[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: peter  XML
Profile for peter -> Messages posted by peter [4]
Author Message
Thank you
Ive a bunch of about 1000 songs correct name etc but no artwork. If I select each individual and do autocorrect its adding the correct artwork. none of these various are actual albums in themselves. How do I do the whole bunch as opposed to individually doing autocorrect? Ive tried selecting more than one but then it doesnt find the artwork which is understandable.

I cant search as I dont know what to search under.
In fact I went to my synology server and the artwork showed in there in its music app which suggested the tagging operation in jaikoz worked. so i removed from my player and copied across and now the player picked it up.

Ive got more to double check and yes I am using the latest update in Jaikoz.

to make it easier is there a direct way to filter for songs with no artwork?

paultaylor wrote:
Okay this should now all be fixed in Jaioz 9.0.1 

I wonder if I have the curse of Flac and artwork not embedding. I am using windows 10 and I have the symptoms described. I didnt realise there was a forum so I sent you an email with a link to the album.

I was beginning to think it was me doing something wrong now I am not so sure.

Profile for peter -> Messages posted by peter [4]
Go to:   
Powered by JForum 2.1.6 © JForum Team