[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: eriji  XML
Profile for eriji -> Messages posted by eriji [3]
Author Message
IzPack - Uninstaller _ X
! This will remove the installed application(s)!
[x] Force the deletion of C:\Program Files\JThink\Jaikoz
{depressed area [Nothing] }
[ Uninstal l ] [ Quit ]

click on Uninstall
. . .
screaming/flashing/scrolling informational messages in depressed area
. . .

{depressed area [Finished] }
[ Quit ]

click on Quit.

use windows explorer to look at C:\Program Files\JThink\Jaikoz

Directory is still there along with 'lib' and 'Uninstall' directories and
'Jaikoz.exe'. 'lib' directory has 24 jars of file.

---> So the 'force' deletion of the directory didn't work, and the uninstall didn't remove all those files. It did remove the Start Menu items.

Try manual deletion and access denied.
Look around for stray Jaikoz icon or other indication program is running: none.
Look in task manager, find Jaikoz and javaw. End task on both.
Return to Windows Explorer window and delete directory successfully.

Return to install program directory and start 'jaikoz_install.exe'
Wait.
Wait.
Think boy Java is slow.
Wait.
Wait.
Think comments about bloated Java in press are accurate.
Wait.
Wait.
Select your language, Izpack welcome, agree to forfeiture of first born child in license agreement, install someplace same, install surprised directory is not there and asks ok to create, install options are no option, screaming/scrolling/flashing file status messages, setup shortcuts (shout HURRAY that jaikoz not automatically violate desktop space with icon), see cool looking green checkmark and [Done].

Click on Jaikoz icon to start program.
wait for java to have coffee.
wait
think that i didn't wait this long when tried program six months ago
wait
listen to batman interview with Christopher Nolan on NPR
going back and forth typing here and there
finally during NPR summary, question about license comes up for jaikoz
Navigate slowly to directory
click ok on license.txt
wait
NPR doing station break
wait
type all this in real time
wait
Look and see what Jaikoz doing, and find that it is not running and javaw not running.

Click on Jaikoz icon.
wait
read weather SMS on phone
add appointment for meeting to calendar
check to see if java/jaikoz running
is running, javaw using lots of cpu time
type more here
jaikoz license window pops up
I accept that now first born and second born are yours
jaikoz tagger window is open.

Program very sluggish. Much slower than when tried it in January. Much slower and sluggish than other programs open at this moment, including Firefox 3.
But this problem is fixed. Program is open, error message is no more.
Will try to use program now.


java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode)

working on the rest. . .
1. Had trial Jaikoz installed. It expired. Later I try to start program. Say expired. Exit. Go Onlyne. Purchase. Download latest version. Install. Click on icon to start program.

2. Error message box with [OK] option appears
Jaikoz has found a problem with configuration file:C:\Documents and Settings\ DaUser\Jaikoz\settings.jai:cvc-complex-type.4: Attribute 'value" must appear on element 'jump.3'.

3. Program exits. Kaput. Try again. Go To 2.

4. Program runs and is useful.

Tried deleting settings.jai, settings.old, tried lighting candle, all without effect.

NOTE: Program never gets to step 4.
 
Profile for eriji -> Messages posted by eriji [3]
Go to:   
Powered by JForum 2.1.6 © JForum Team