[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: jsmith  XML
Profile for jsmith -> Messages posted by jsmith [4]
Author Message
This is resolved. For some reason, Jaikoz was launching in a non-existent secondary monitor. I noticed that there was a minimized window when right clicking on the taskbar. On a hunch I connected a TV via HDMI and sure enough it was launching there. I closed that window and when I opened again it opened in the primary monitor. I had renamed the original install and did a "fresh" install and it was behaving this way consistently.
PM Sent
I did the renaming of the old folder bit and reinstalled. Still the same problem. I launched from a CMD window via command line, same result. I sent in the logs. Waiting...
I just did the upgrade to 9.1 and it will start and sit on the taskbar but there's no program window. I did an uninstall and reinstall (adding license) but the same thing happens. I have tried on two win 10 64 bit machines. Also, it seems you can't opt out when you hit cancel on the upgrade window. No way to launch the old version and now I don't have the program available at all.
Profile for jsmith -> Messages posted by jsmith [4]
Go to:   
Powered by JForum 2.1.6 © JForum Team